Tudo que estiver relacionado ao Excel básico, como somar, calcular média, colocar bordas, etc.
  • Avatar do usuário
Por viriato74
#58897
Olá.
Recebo dados de um site online, mas os resultados dos jogos aparecem no formato data.

02/jan em vez de 2-1
01/jan em vez de 1-1

resultados com zero aparece correto, tipo
2-0
0-2
1-0
0-1

Como posso formatar para aparecer?
1-2
3-1
4-0
0-2
Por viriato74
#58901
Resolvi. Na importação cliquei em ignorar valores com data e resolveu.
Mas tenho outro problema!

Como faço uma formação condicional checando a Prediction e o Resul?
Deixando o valor da coluna D a verde para verdadeiro e Vermelho para falso.

Imagem
Avatar do usuário
Por mucascosta
#58903
Considerando que recebeu os seguintes resultados na coluna A:
02/jan
01/fev
03/jan
0-1
1-0
10/jan
===========
=SE(SEERRO(LOCALIZAR("-";A1);0)>0;A1;SE(ESQUERDA(TEXTO((A1);"dd");1)="0";SUBSTITUIR(TEXTO((A1);"dd");0;;1);TEXTO((A1);"dd")) & "-" & SE(ESQUERDA(TEXTO((A1);"mm");1)="0";SUBSTITUIR(TEXTO((A1);"mm");0;;1);TEXTO((A1);"mm")))
Por viriato74
#58912
mucascosta escreveu:Desculpe, não percebi que já tinha resolvido...
Como faço uma formação condicional checando a Prediction e o Resul?
Deixando o valor da coluna D a verde para verdadeiro e Vermelho para falso.

Exemplo
Verificando se encontra o texto na coluna C "Over 1.5" e conferindo se o resultado da coluna D é mais que 1.5 golos.

Verificando se encontra o texto na coluna C "Double Chance X2" e conferindo se o resultado da coluna D a equipe forasteira ganha ou empata.

https://storage.googleapis.com/data-justfreshkic[…]

Air Jordan 1 high blue moon

https://cdn-images.farfetch-contents.com/13/15/7[…]

Excelente amigo, uma boa forma de guardar os n&uac[…]

Acumulado diario

Tente IF ( CALCULATE ( SUM ( 'Realizado 2020[…]

Boa noite!!! Que desafio!!! Veja se era isso que e[…]

Boa tarde! Precisava de um fórmula que con[…]

Do e-mail para o excel

https://support.microsoft.com/pt-br/office/importa[…]

Copiar colunas em nova guia

... o cplicado...odigo acima enviado pelo cole[…]