Tudo que estiver relacionado ao Excel básico, como somar, calcular média, colocar bordas, etc.
Por viriato74 16 Set 2020 às 09:12
Membro Novato
Mensagens: 8
Reputação: 0
#58897
Olá.
Recebo dados de um site online, mas os resultados dos jogos aparecem no formato data.

02/jan em vez de 2-1
01/jan em vez de 1-1

resultados com zero aparece correto, tipo
2-0
0-2
1-0
0-1

Como posso formatar para aparecer?
1-2
3-1
4-0
0-2
Por viriato74 16 Set 2020 às 10:34
Membro Novato
Mensagens: 8
Reputação: 0
#58901
Resolvi. Na importação cliquei em ignorar valores com data e resolveu.
Mas tenho outro problema!

Como faço uma formação condicional checando a Prediction e o Resul?
Deixando o valor da coluna D a verde para verdadeiro e Vermelho para falso.

Imagem
Avatar do usuário
Por mucascosta 16 Set 2020 às 10:56
Membro Novato
Mensagens: 64
Reputação: 32
#58903
Considerando que recebeu os seguintes resultados na coluna A:
02/jan
01/fev
03/jan
0-1
1-0
10/jan
===========
=SE(SEERRO(LOCALIZAR("-";A1);0)>0;A1;SE(ESQUERDA(TEXTO((A1);"dd");1)="0";SUBSTITUIR(TEXTO((A1);"dd");0;;1);TEXTO((A1);"dd")) & "-" & SE(ESQUERDA(TEXTO((A1);"mm");1)="0";SUBSTITUIR(TEXTO((A1);"mm");0;;1);TEXTO((A1);"mm")))
Por viriato74 16 Set 2020 às 11:57
Membro Novato
Mensagens: 8
Reputação: 0
#58912
mucascosta escreveu:Desculpe, não percebi que já tinha resolvido...


Como faço uma formação condicional checando a Prediction e o Resul?
Deixando o valor da coluna D a verde para verdadeiro e Vermelho para falso.

Exemplo
Verificando se encontra o texto na coluna C "Over 1.5" e conferindo se o resultado da coluna D é mais que 1.5 golos.

Verificando se encontra o texto na coluna C "Double Chance X2" e conferindo se o resultado da coluna D a equipe forasteira ganha ou empata.