Tudo que estiver relacionado ao Excel básico, como somar, calcular média, colocar bordas, etc.
  • Avatar do usuário
Por PauloVasconcelos
#64554
Boa tarde,

Estou com uma dificuldade no trabalho e preciso de ajuda.
Preciso enviar dados de clientes para um parceiro e tenho um Layout a seguir.

O campo Nome, precisa ter o número de 60 caracteres.
Independente do tamanho do nome, a célula precisa ter 60 caracteres.

Sabem como faço para definir esse número fixo?
Tem alguma formula?

Desde já, obrigado.
#64564
boa tarde
supondo que o nome esta na B3, vc pode fazer o seguinte em outra célula
Código: Selecionar todos
=SE(NÚM.CARACT(B3)>60; ESQUERDA(B3;60);REPT(" ";60-NÚM.CARACT(B3) ) & B3)
verifica se tem mais de 60 , se tiver, pega os primeiros 60 caracteres, se não, repete a esquerda o texto " " até completar 60 caracteres
PauloVasconcelos agradeceu por isso

Prezados boa noite, gostaria de saber se e poss&ia[…]

data EMPOLAMENTO PEDIDO ocupação[…]

Rastreabilidade de Dados

Boa Tarde! Funcionamento atual: Ao inserir dad[…]

#vba nao roda no excel online Pessoal Tenho uma p[…]

Boa tarde, pessoal. Preciso de ajuda para uma mac[…]

Boa tarde pessoal! Eu tenho uma planilha que cont&[…]

Saudações Senhoras(es)! Criei uma m[…]

Incluir sequência de códigos

Não sei se entendi, mas para C13, penso em […]