Tudo que estiver relacionado ao Excel básico, como somar, calcular média, colocar bordas, etc.
Por Borracha22 13 Mar 2019 às 01:46
Membro 1 Estrela
Mensagens: 38
Reputação: 0
#41912
Consegui a seguinte fórmula aqui no fórum para contar números pares: =SOMARPRODUTO(N((SEERRO(VALOR(C2:V2);0))*(MOD(SEERRO(VALOR(C2:V2);0);2)=0)>0))

Ela nunca me deu problema, mas agora estou usando para outra coisa e percebi que ela não está contando os zeros. Como faço essa pequena alteração?
Avatar do usuário
Por FelipeMGarcia 13 Mar 2019 às 10:10
Excel Expert
Mensagens: 3396
Reputação: 1397
#41913
=SOMARPRODUTO(--(MOD(C2:V2;2)=0))