Assuntos relacionados a criação de medidas, fórmulas e funções DAX, relacionamentos etc
  • Avatar do usuário
Por Kaique4k
#67960
Boa tarde Pessoal !
Tudo bem ?

Gostaria de uma ajuda para entender o que está acontecendo de errado no meu calculo.

- Estou fazendo um acumulado de faturamento no ano usando o seguinte:
Ano Atual =
CALCULATE(
[Total Faturado],
DATESYTD(
dCalendario[Date]
)
)


Ano Anterior =
CALCULATE(
[Total Faturado],
DATESYTD(dCalendario[Date]),
YEAR(dCalendario[Date]) = 2020
)

Reparem que para o ano atual funciona mas para o ano anterior ele retorna em dezembro o valor final sem mostrar o acumulado mensal.

Imagem
Avatar do usuário
Por DJunqueira
#67963
Seria interessante q vc fornecesse uma planilha de exemplo p/ não nos deixar na situação de ter q recriar toda a sua planilha.

Olá, sou novo aqui no fórum, tenho u[…]

Boa tarde. Estou precisando automatizar uma planil[…]

Em J52 ~~~> =ÍNDICE(C10:C40;CORRES[…]

Salvar PDF sem substituir o arquivo

Boa tarde pessoal, Queria uma ajuda para fazer um[…]

Assiduidade

Bom dia a tod@s, tenho uma tabela no formato que s[…]

Ficheiro mais atualizado

DennerSantos, Bom Dia. Preciso que voce poste mai[…]

Ajuda na Formula

Bom dia, Estou á procura de uma formula pa[…]