Assuntos relacionados a criação de medidas, fórmulas e funções DAX, relacionamentos etc
Por PauloRobertoArcolor 02 Set 2020 às 18:02
Membro Novato
Mensagens: 5
Reputação: 0
#58410
Como é possivel realizar uma média trimestral, onde em alguns meses do ano não houve vendas?
Exemplo

JANEIRO - 0,0
FEVEREIRO - 10,0
MARÇO - 10,0

Onde a média deveria ser 20/3 = 6,66666 e não 20/2= 10
Por osvaldomp 02 Set 2020 às 20:00
Excel Expert
Mensagens: 1837
Reputação: 923
#58414
Se for no Excel:

Código: Selecionar todos=MÉDIA(B1:B3)

ou
Código: Selecionar todos=SOMA(B1:B3)/3