Assuntos relacionados a criação de medidas, fórmulas e funções DAX, relacionamentos etc
#62316
Boa tarde

Fiz um dashboard de vendas com as metas mensais calculadas com base em dias uteis. Em cima desse valor preciso colocar uma taxa de crescimento mensal conforme os dias uteis de forma que haja um crescimento no valor até final do ano.
EX:
Jan - 190.000,00
Fev - 180.000,00
Mar - 220.000,00
Abr - 230.000,00
...
Dez - 500.000,00
Total: 3.890.000,00

Aplicando a DAX calculando por dias uteis tenho uma meta média, sendo

Poderiam me auxiliar nesse problema?

Grato,
#62467
Boa tarde Vilmar

A Dax que utilizo para o calculo de metas é essa abaixo.

IF([Filtro],
sum('Meta (2)'[Meta Anual]),
SUMX(VALUES(dcalendario[Ano]),CALCULATE(COUNTROWS(dcalendario),dcalendario[Dia Util]=true)
/
CALCULATE(COUNTROWS(dcalendario),ALLEXCEPT(dcalendario,dcalendario[Ano]),dcalendario[Dia Util]=TRUE)
*
CALCULATE(SUM('Meta (2)'[Meta Anual]),FILTER(ALL('Meta (2)'[Ano]),'Meta (2)'[Ano]=dcalendario[Ano])))

Preciso fazer o calculo também da taxa de crescimento mensal, onde por exemplo, Jan = 7%, Fev = 4%, Mar = 9% e assim por diante....
Ajuda sobre Formulario

Estou tendo problema no lançamento do formu[…]

Experimente: =SE(OU(CONT.VALORES(A2;D2;E2)<3;[…]

Criação de Conta Gratuita

Kledison, COnsegui pelo link que vc enviou Obriga[…]

DataAtual + NºSérie

Experimente: =TEXTO(HOJE();"AAA.MM.DD"[…]

Boa tarde, AfonsoMira Grato, por atender a minha[…]

Função PROCV com SE.ERRO

A opção encontra-se desativada por e[…]

Boa tarde Foxtri Serviria se fosse em VBA. E tem […]

Foi um prazer poder ajudar. :)