Dúvidas sobre as ferramentas Power Query, Power Pivot, Power View, Power Maps. Dúvidas sobre Power BI use a sessão específica
Por TelmoBrito
#62319
Sempre que produzo ficheiros em excel com o Power Pivot, e faço consultas de dados a uma BD em SQL, estou encontrando algumas dificuldades por exemplo com a criação de tabelas dinâmicas com origem em diversas consultas devidamente relacionadas, por exemplo não podendo ter filtros nessas tabelas dinâmicas (uso segmentação de dados como forma de ultrapassar o problema).

Sempre que uso os filtros, o excel dá um erro "Cubo não existe ou não foi processado" e tenho que deitar abaixo o ficheiro.

Alguem com alguma sugestão de resolução?

Agradecido
Ajuda sobre Formulario

... os valores vao com erros ... Quais valores[…]

Experimente: =SE(OU(CONT.VALORES(A2;D2;E2)<3;[…]

Criação de Conta Gratuita

Kledison, COnsegui pelo link que vc enviou Obriga[…]

DataAtual + NºSérie

Experimente: =TEXTO(HOJE();"AAA.MM.DD"[…]

Boa tarde, AfonsoMira Grato, por atender a minha[…]

Função PROCV com SE.ERRO

A opção encontra-se desativada por e[…]

Boa tarde Foxtri Serviria se fosse em VBA. E tem […]

Foi um prazer poder ajudar. :)