Se você tem uma planilha, suplemento ou afins que gostaria de compartilhar com os colegas, esse é o lugar.
#53726
Estou disponibilizando para download uma planilha com um sistema de cadastro que pode ser utilizado no seus projetos pessoais ou pode ser utilizado para case de estudo. Eu não utilizei nenhum formulário nessa planilha.

- O sistema conta com um botão de Novo, onde são gerados os códigos dos novos cadastros.
- Um botão de cadastrar, onde ao ser clicado os dados são enviados para a planilha banco de dados.
- Um botão Editar, para realizar alterações em cadastros já existentes.
- Um botão Excluir, para fazer a exclusão de dados já cadastrados no banco de dados.
- Um botão Buscar, utilizado para fazer buscas de cadastros por meio do código cadastrado na planilha banco de dados.

Todo o código VBA vai liberado para aqueles que desejam fazer melhorias ou ter uma ideia de como determinado ato é executado em VBA.

Link do Download: https://kutt.it/Sistema_CadastroCRUD
Dias da semana

Segue uma ideia. =A1+1+(DIA.DA.SEMANA(A1)=7)

Vou mandar um anexo aonde a formula deixa de funci[…]

Mediana com condicional

Tente: =MED(SE(Atendimentos_TOTAL!G:G="8_2020[…]

Bom dia, pessoal. Alguém sabe dizer se exi[…]

SomaSe Tunado

Em D9 =SOMARPRODUTO((MOD(COL(L9:BZ9);6)=0)*(M9:C[…]

Caros, boa noite! Estou com um probleminha para r[…]

Mensagem de erro no VBA Excel

Boa tarde pessoal, nesse meu programa sobre montag[…]

Calcular DATA

Agora deu certo!!! Muito obrigado.