Assuntos que não estiverem relacionados as categorias acima. Se não souber em qual categoria sua mensagem se encaixa, envie aqui.
  • Avatar do usuário
Por elgsilva86
#59707
Pessoal, alguém sabe me dizer qual formula uso para pegar um valor agrupado a um nome? Ex: Tenho uma base que possui diversas corridas atreladas ao único nome de motorista, quero a quantidade de passageiros diferentes que correram com esse determinado motorista.
Avatar do usuário
Por AfonsoMira
#59709
Tem como disponibilizar o ficheiro para nós o podermos ajudar melhor?
Obrigado. :D
Por elgsilva86
#59738
AfonsoMira escreveu:Tem como disponibilizar o ficheiro para nós o podermos ajudar melhor?
Obrigado. :D
Você não está autorizado a ver ou baixar esse anexo.
Por elgsilva86
#59803
Opa amigo, conseguiu ver o ficheiro qual lhe enviei? Desde já obrigado pelo breve retorno, desculpa lhe cobrar, estou precisando bastante dessa formula.

Abs,
Por osvaldomp
#59805
Experimente a fórmula matricial abaixo. No seu exemplo irá retornar o valor 2.
Código: Selecionar todos
=SOMA(--(FREQÜÊNCIA(SE(C2:C15684=F3;CORRESP(D2:D15684;D2:D15684;0));LIN(C2:C15684)-LIN(C2)+1)>0))
obs. por tratar-se de fórmula matricial, após colar uma cópia da fórmula em uma célula vazia aperte F2 e em seguida aperte juntas Ctrl+Shift+Enter
AfonsoMira agradeceu por isso

Boa noite!!! Que desafio!!! Veja se era isso que e[…]

Boa tarde! Precisava de um fórmula que con[…]

Do e-mail para o excel

https://support.microsoft.com/pt-br/office/importa[…]

Copiar colunas em nova guia

... o cplicado...odigo acima enviado pelo cole[…]

Segue dados de Exemplo extraidos no SQL id_cliente[…]

Gente, muito obrigado!! Com a ajuda de voces cons[…]

DESLOC LARGURA

Olá Pessoal, Minha dúvida é […]

Copiar Aba e colar em nova aba

Estamos a disposição... Fico muito f[…]