Tópicos relacionados a códigos VBA, gravação de macros, etc.
Por SandroLima
#68466
Boa noite, pessoal.

Na Coluna [Registro] da planilha anexa tenho a seguinte fórmula:
=SE(ÉTEXTO($B23);RegistroAtivos_QtdeOperacoes;$B23-1)
Em alguns momentos necessito inserir linhas manualmente em pontos diversos da tabela e isso interfere no resultado esperado da fórmula.

Como faço para inserir a fórmula na coluna via macro?

Fiz um esboço da tentativa mas não funcionou... alguém poderia verificar?
Você não está autorizado a ver ou baixar esse anexo.
Buscar Dados em outra planilha

Fiz uma atualização mostrando o camp[…]

Boa tarde! Solicito a sua ajuda, de acordo com o […]

Controles ActiveX Excel Mac

Pessoal, seguinte: Meu sistema não roda no[…]

Olá, sou novo aqui no fórum, tenho u[…]

Boa tarde. Estou precisando automatizar uma planil[…]

Em J52 ~~~> =ÍNDICE(C10:C40;CORRES[…]

Salvar PDF sem substituir o arquivo

Boa tarde pessoal, Queria uma ajuda para fazer um[…]

Assiduidade

Bom dia a tod@s, tenho uma tabela no formato que s[…]