Tópicos relacionados a códigos VBA, gravação de macros, etc.
  • Avatar do usuário
Por pinheirosth
#66052
Fala galera...

Um suporte nessa situação gostaria de saber uma rotina que possa fazer eu visualizar ou imprimir arquivos de pdf baseado em uma lista.

No campo arquivo será o documento onde será procurado em uma pasta

Anexo exemplo
Você não está autorizado a ver ou baixar esse anexo.
#66084
Veja o exemplo em anexo e, se for o caso, faças adaptações às suas necessidades...
Você não está autorizado a ver ou baixar esse anexo.
Exportação CSV

Quando faço a exportação de u[…]

Em C5: =SEERRO(SE(PROCV(B3;'Registro Pendencia'!A[…]

Macro Relatório Diário

Bom dia pessoal! Preciso de ajuda para elaborar um[…]

Olá, @brunoangelo . Sugestão, d[…]

Calculo horas power query

Boa noite, pessoal Tenho um problema que ainda n&[…]

RESOLVIDO!!!

Apresentações: fale sobre você!

começando agora a aprender VBA estou gostan[…]

Veja se o anexo ajuda Obs.: foi todo ajustado no p[…]