Qualquer dúvida sobre gráficos, como criá-los, alterar eixos principais e secundários, adicionar/remover categorias e séries, legendas e rótulos, etc.
  • Avatar do usuário
Por Jana22
#60604
Olá, bom dia!

Criei o dashboard "Resumo" e quando filtro a "Loja 2" que possui período menor (P08 e P09), na tabela aparece errado, por exemplo, esta loja 2 tem apenas os períodos P08 e P09 e na tabela estão aparecendo em P01, P02 e o Total na P03. Como faço para corrigir esse problema?
Imagem

Segue anexo o BD Exemplo do que relatei acima.

Muito Obrigada!
Janaina
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por Kledison
#60605
Boa tarde!

tente com essa fórmula:
Código: Selecionar todos
=SEERRO(ÍNDICE(Tabs!$B$5:$J$10;CORRESP($A17;Tabs!$A$5:$A$10;0);CORRESP(Resumo!D$13;Tabs!$B$4:$K$4;0));0)
Att

Bom dia! Estou fazendo um programinha para meu cu[…]

tenplacebo, Bom Dia. poste um modelo para que pos[…]

Ve agora Perc = DIVIDE ( COUNTROWS ( GC ); […]

Ajuste de Códigos

O Num lock está desativando por causa do ef[…]

Retornar Nº da linha

use a mesma formatação do codigo que[…]

Sub ReplicaDadosV2() Dim m As Long, k As Long […]

Bom dia. Alguém teria uma ideia / alternat[…]

ATUALIZAR DINAMICA COM CONDIÇÕES

Alguma solução pessoal?