Pesquisa resultou em 188 ocorrências

 Voltar para a pesquisa avançada

Re: Planejamento de banco de horas

 por Foxtri ¦  04 Ago 2021 às 13:18 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Planejamento de banco de horas ¦  Respostas: 1 ¦  Exibições: 19

Galera, estou desesperada por ajuda. Em uma aba temos planejamento de banco de horas dos funcionário. Em outra aba temos o planejamento de férias do ano todo. Boa tarde Você tem pelo menos uma planilha, conforme dito acima ?? Se tiver mande, que assim fica mais fácil de fazer as fórmulas conforme o...

Re: PLANILHA DE FLUXO DE CAIXA

 por Foxtri ¦  03 Ago 2021 às 08:54 ¦  Fórum: Fórmulas e Funções ¦  Tópico: PLANILHA DE FLUXO DE CAIXA ¦  Respostas: 2 ¦  Exibições: 32

Segue a planilha

Re: PLANILHA DE FLUXO DE CAIXA

 por Foxtri ¦  03 Ago 2021 às 08:53 ¦  Fórum: Fórmulas e Funções ¦  Tópico: PLANILHA DE FLUXO DE CAIXA ¦  Respostas: 2 ¦  Exibições: 32

Bom dia.
Como vc deu abertura para sugestões, deixo uma.
Até
Foxtri

Re: Macros funcionam mas não aparecem na atribuição

 por Foxtri ¦  30 Jul 2021 às 11:01 ¦  Fórum: Macros e VBA ¦  Tópico: Macros funcionam mas não aparecem na atribuição ¦  Respostas: 3 ¦  Exibições: 32

Olá
É possível enviar o arquivo ??
Até
Foxtri

Re: formatação Condicional

 por Foxtri ¦  30 Jul 2021 às 10:51 ¦  Fórum: Visualização de Dados ¦  Tópico: formatação Condicional ¦  Respostas: 1 ¦  Exibições: 23

Bom dia
Veja em https://www.contextures.com/xlcondformat03.html
Talvez te ajude.
Até
Foxtri

Bom dia.
Veja se era isso.
Até
Foxtri

Re: Três mensagens para um período conveniente

 por Foxtri ¦  29 Jul 2021 às 15:09 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Três mensagens para um período conveniente ¦  Respostas: 5 ¦  Exibições: 50

Boa tarde.
Veja a planilha.
Até
Foxtri

Boa tarde
Para que alguém consiga mais facilmente te ajudar, poste uma amostra da tua planilha.
Até
Foxtri

Re: Ativar macro sem entrar no editor

 por Foxtri ¦  29 Jul 2021 às 13:36 ¦  Fórum: Macros e VBA ¦  Tópico: Ativar macro sem entrar no editor ¦  Respostas: 4 ¦  Exibições: 36

Boa tarde.
Apresento uma opção .
Até
Foxtri

Re: Três mensagens para um período conveniente

 por Foxtri ¦  29 Jul 2021 às 13:22 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Três mensagens para um período conveniente ¦  Respostas: 5 ¦  Exibições: 50

Boa tarde.
Não sei se entendi bem a sua necessidade.
Mas veja era isso:
=SE((D1>=DATA(ANO(HOJE());4;12))*(D1<=DATA(ANO(HOJE());7;12));"TAMIRES";SE(B3=0;"MIRTES";SE(B3=1;"RAFAEL")))
Até
Foxtri

Re: Escolher percentual de porcentagem dependendo do data

 por Foxtri ¦  29 Jul 2021 às 12:23 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Escolher percentual de porcentagem dependendo do data ¦  Respostas: 4 ¦  Exibições: 37

Boa tarde.
Segue mais uma opção.
Na planilha que envio os dados são diferentes.(Somente como Exemplo)
Até
Foxtri

Re: Macros funcionam mas não aparecem na atribuição

 por Foxtri ¦  29 Jul 2021 às 09:04 ¦  Fórum: Macros e VBA ¦  Tópico: Macros funcionam mas não aparecem na atribuição ¦  Respostas: 3 ¦  Exibições: 32

Bom dia.
No seu caso deve ter um "Private na frente do nome da(s) sua(s) macro(s).

Private Sub Não_Aparece()
Magbox "Teste"
End Sub
Sub Aparece()
Magbox "Aparece"
End Sub

Veja se é isso
Até
Foxtri

Re: Erro ao usar o código FIND quando não localiza o valor procurado

 por Foxtri ¦  29 Jul 2021 às 08:10 ¦  Fórum: Macros e VBA ¦  Tópico: Erro ao usar o código FIND quando não localiza o valor procurado ¦  Respostas: 1 ¦  Exibições: 18

Bom dia Veja se desta forma serve. Sub LOCALIZAR() Dim PROCURAR Dim Rng As Range PROCURAR = InputBox("QUAL O PRODUTO A SER LOCALIZADO") With Range("C3:C10") Set Rng = .Find(PROCURAR, LookIn:=xlValues) If Not (Rng Is Nothing) Then Rng.Select Else MsgBox "Item não Encontrado&q...

Re: COMO CONTAR VALORES COM CRITÉRIOS

 por Foxtri ¦  28 Jul 2021 às 17:02 ¦  Fórum: Fórmulas e Funções ¦  Tópico: COMO CONTAR VALORES COM CRITÉRIOS ¦  Respostas: 3 ¦  Exibições: 37

Olá
Como a tabela de dias é preenchida com formulas.

A fórmula que enviei precisa se assim:
=SOMARPRODUTO(($B$3:$M$3=TEXTO(DATA(ANO(HOJE());MÊS(HOJE());1);"MMM"))*($B$4:$M$13>0))

Até
Foxtri

Re: COMO CONTAR VALORES COM CRITÉRIOS

 por Foxtri ¦  28 Jul 2021 às 16:47 ¦  Fórum: Fórmulas e Funções ¦  Tópico: COMO CONTAR VALORES COM CRITÉRIOS ¦  Respostas: 3 ¦  Exibições: 37

Boa tarde
Veja se a fórmula abaixo realiza o que deseja.

=SOMARPRODUTO(($B$3:$M$3=TEXTO(DATA(ANO(HOJE());MÊS(HOJE());1);"MMM"))*($B$4:$M$13<>""))

Até
Foxtri

Re: Controle de metas com gráfico pizza

 por Foxtri ¦  28 Jul 2021 às 07:44 ¦  Fórum: Gráficos e Dashboards ¦  Tópico: Controle de metas com gráfico pizza ¦  Respostas: 1 ¦  Exibições: 24

Bom dia
Veja se atende a sua necessidade.
Até
Foxtri

Re: Bloqueio de células específicas - Via VB

 por Foxtri ¦  27 Jul 2021 às 19:01 ¦  Fórum: Macros e VBA ¦  Tópico: Bloqueio de células específicas - Via VB ¦  Respostas: 8 ¦  Exibições: 56

Olá Deixo esta opção. Veja se atende. Private Sub Worksheet_SelectionChange(ByVal Target As Range) If Not Intersect(Target, Range("C7")) Is Nothing Then MsgBox ("AÇÃO NÃO PERMITIDA") Range("A1").Select End If If Not Intersect(Target, Range("L7:L14")) Is Nothin...

Re: CONVERTER MILHOES EM "M" E MIL EM "K" EM GRAFICO PARA VALORES NEGATIVOS

 por Foxtri ¦  27 Jul 2021 às 12:38 ¦  Fórum: Gráficos e Dashboards ¦  Tópico: CONVERTER MILHOES EM "M" E MIL EM "K" EM GRAFICO PARA VALORES NEGATIVOS ¦  Respostas: 1 ¦  Exibições: 27

Boa tarde.
Segue uma opção.
Até
Foxtri

Re: Contar dias através da data

 por Foxtri ¦  27 Jul 2021 às 09:35 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Contar dias através da data ¦  Respostas: 8 ¦  Exibições: 97

Bom dia.
Verifiquei aqui na planilha conforme a imagem enviada, e não apresenta erro.
O erro que aparece de estar relacionado com a forma que vc esta tentando inserir a fórmula.
Até
Foxtri

Bom dia.
Não sei se entendi a sua necessidade.
Veja se era isso.
Até
Foxtri

  • 1
  • 2
  • 3
  • 4
  • 5
  • 10

Olá, @OCR . Segue uma soluç&ati[…]

Funcionou perfeitamente. Obrigado! Mas não[…]

A versão do seu Excel é em qual idio[…]

Anexa um exemplo, por favor.

proporcionalidade

Anexa um exemplo e diga qual o resultado esperado.

Se estiver falando de AutoFiltro, quando for prote[…]

Replicar Dados Entre Planilhas

Bom Dia! Funcionamento atual: abasteço […]

Rapaz, funcionou sim! Muito obrigado. As vezes a […]