Pesquisa resultou em 2405 ocorrências

 Voltar para a pesquisa avançada

Re: FUNÇÃO SOMESES

 por osvaldomp ¦  12 Mai 2021 às 22:34 ¦  Fórum: Fórmulas e Funções ¦  Tópico: FUNÇÃO SOMESES ¦  Respostas: 2 ¦  Exibições: 11

Na planilha a1, TOKO tem um espaço antes da palavra, porém na planilha a2 não tem. Se ambos não forem iguais então a fórmula não retornará o resultado desejado. ;)

Re: Cadastro de Funcionários

 por osvaldomp ¦  12 Mai 2021 às 19:57 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Cadastro de Funcionários ¦  Respostas: 5 ¦  Exibições: 63

Eu não me proponho a construir o UserForm do zero com a complexidade requerida, pois será trabalhoso demais.

Se você quiser aguarde algum usuário que se disponha a fazê-lo.

Re: Copiar e colar apenas valores e cores

 por osvaldomp ¦  12 Mai 2021 às 17:37 ¦  Fórum: Macros e VBA ¦  Tópico: Copiar e colar apenas valores e cores ¦  Respostas: 2 ¦  Exibições: 13

#
Experimente:

Código: Selecionar todos
Sub ReplicaValorECor()
 Dim c As Range
  For Each c In [F4:I4]
   c.Interior.Color = c.Offset(, 6).DisplayFormat.Interior.Color
   c.Value = c.Offset(, 6).Value: c.Font.Color = c.Offset(, 6).DisplayFormat.Font.Color
  Next c
End Sub

Re: Numerador com condição.

 por osvaldomp ¦  12 Mai 2021 às 15:23 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Numerador com condição. ¦  Respostas: 1 ¦  Exibições: 8

#
Experimente:

Código: Selecionar todos
=SE(G6="";"";MÁXIMO(F$5:F5)+1)

Re: procv

 por osvaldomp ¦  12 Mai 2021 às 12:11 ¦  Fórum: Fórmulas e Funções ¦  Tópico: procv ¦  Respostas: 3 ¦  Exibições: 42

Qual o erro? Considerei que as fórmulas serão colocadas na Planilha1 do arquivo ROÇADA SUL. Se for isso então disponibilize a planilha com as fórmulas. Se não for isso então disponibilize uma nova planilha, informe em qual planilha de qual arquivo você quer os resultados e coloque os resultados dese...

Re: Cadastro de Funcionários

 por osvaldomp ¦  12 Mai 2021 às 12:04 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Cadastro de Funcionários ¦  Respostas: 5 ¦  Exibições: 63

Preciso que na minha planilha exista o botão de cadastro e, ao clicar nele, abra a janela com todas as informações que constam na planilha ... Se entendi corretamente, você quer um botão na planilha SENHAS DE ACESSO para carregar um UserForm . É o UserForm que você chama de " janela "? Se sim, você...

Re: Procv com verificação do cabeçalho

 por osvaldomp ¦  11 Mai 2021 às 21:19 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Procv com verificação do cabeçalho ¦  Respostas: 1 ¦  Exibições: 18

# Experimente: =ÍNDICE(Planilha2!B$1:F$1;;CORRESP(B2;DESLOC(Planilha2!B$1;CORRESP(C2;Planilha2!A$2:A$11;0);;;5);0)) # obs. 1. na próxima vez em lugar de "???? coloque os resultados esperados 2. os resultados já não estão na coluna A da Planilha1 ? 3. não entendi a necessidade/utilidade da coluna Pr...

Re: Cadastro de Funcionários

 por osvaldomp ¦  11 Mai 2021 às 20:14 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Cadastro de Funcionários ¦  Respostas: 5 ¦  Exibições: 63

Preciso que na planilha "MINHA PLANILHA" exista o mesmo botão (cadastrar funcionários) da planilha "PLANILHA EXEMPLO". Não é possível o mesmo botão estar em duas planilhas simultâneamente. Mas você pode fazer uma cópia: clique com o direito sobre o botão | Copiar | cole onde desejar. Isso resolveri...

Re: PROCV REPETINDO NOME

 por osvaldomp ¦  11 Mai 2021 às 20:05 ¦  Fórum: Fórmulas e Funções ¦  Tópico: PROCV REPETINDO NOME ¦  Respostas: 1 ¦  Exibições: 16

marcosdolzany escreveu: 11 Mai 2021 às 16:11 ... o excel tá retornando com o nome do primeiro encontrado e não busca os outros que tem o mesmo coeficiente.
Está correto, é assim que o PROCV() funciona.

Experimente:
Código: Selecionar todos
=ÍNDICE(C$3:C$17;MENOR(SE(B$3:B$17=G2;LIN(C$3:C$17));CONT.SE(G$2:G2;G2))-2)

Re: Remover duplicadas (Segundo registro)

 por osvaldomp ¦  11 Mai 2021 às 18:11 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Remover duplicadas (Segundo registro) ¦  Respostas: 3 ¦  Exibições: 20

Se essa for uma operação repetitiva e for do seu interesse, então você poderá gravar uma macro para automatizá-la e depois colocar a macro gravada aqui no fórum se precisar de ajustes.

Re: Controle de estoque [RESOLVIDO]

 por osvaldomp ¦  11 Mai 2021 às 13:48 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Controle de estoque [RESOLVIDO] ¦  Respostas: 13 ¦  Exibições: 98

Marcos, considerando que essas novas demandas não têm relação com o tema deste tópico, e para a boa organização do fórum quanto a pesquisas futuras na WEB, eu sugiro que você abra um novo tópico com as novas demandas.

Re: Mover Registros de Linhas para Colunas

 por osvaldomp ¦  11 Mai 2021 às 13:32 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Mover Registros de Linhas para Colunas ¦  Respostas: 1 ¦  Exibições: 4

Sugestão: disponibilize diretamente aqui no fórum uma amostra do seu arquivo Excel (imagens não servem) com no máximo 10 linhas com dados e coloque uma segunda planilha no mesmo arquivo com o resultado desejado.

Re: procv

 por osvaldomp ¦  11 Mai 2021 às 13:28 ¦  Fórum: Fórmulas e Funções ¦  Tópico: procv ¦  Respostas: 1 ¦  Exibições: 5

Re: Remover duplicadas (Segundo registro)

 por osvaldomp ¦  11 Mai 2021 às 13:25 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Remover duplicadas (Segundo registro) ¦  Respostas: 3 ¦  Exibições: 20

Segue uma possibilidade. Considerando os números na coluna A e os nomes na B, na coluna C coloque numeração sequencial em ordem crescente a partir do primeiro nome (ex. 1, 2, 3, ...). 1. ordene os dados pela coluna C Do maior para o menor 2. Remover Duplicadas | marque a coluna A 3. se necessário re...

Re: Encontrar quantidade de horas dentro de um intervalo de horario

 por osvaldomp ¦  10 Mai 2021 às 22:09 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Encontrar quantidade de horas dentro de um intervalo de horario [RESOLVIDO] ¦  Respostas: 2 ¦  Exibições: 28

#
Experimente:

Código: Selecionar todos
=SE(MÍNIMO(B2+(B2<A2);D2)-MÁXIMO(A2;C2)<0;0;MÍNIMO(B2+(B2<A2);D2)-MÁXIMO(A2;C2))

Salve, Marcelo.

Que bom. Ficamos contentes por você ter resolvido a sua demanda.

Grato por nos informar e também pelas suas palavras.

Re: Bsucar informação em aba de cadastro automaticamente

 por osvaldomp ¦  10 Mai 2021 às 20:24 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Bsucar informação em aba de cadastro automaticamente ¦  Respostas: 2 ¦  Exibições: 19

#
Utilize PROCV() ;)

Re: Controle de Ponto

 por osvaldomp ¦  10 Mai 2021 às 20:21 ¦  Fórum: Macros e VBA ¦  Tópico: Controle de Ponto ¦  Respostas: 5 ¦  Exibições: 83

Sub CadastraEntrada() Dim LR As Long Application.ScreenUpdating = False With ActiveSheet LR = .Cells(Rows.Count, 1).End(3).Row On Error Resume Next .ShowAllData On Error GoTo 0 .[A7:G7].AutoFilter 1, "VERDADEIRO" .Range("B8:E" & LR).Copy Sheets("Controle de Horas").Cells(Rows.Count, 1).End(3)(2).Pa...

Re: procv

 por osvaldomp ¦  10 Mai 2021 às 18:49 ¦  Fórum: Fórmulas e Funções ¦  Tópico: procv ¦  Respostas: 3 ¦  Exibições: 42

Em B4 e arraste até C4

Código: Selecionar todos
=PROCV($A4;'[MATRIZ RUAS LESTE - SUL-1.xlsx]SUL'!$A$7:$F$148;COL(B1);0)
#
Em D4
Código: Selecionar todos
=PROCV($A4;'[MATRIZ RUAS LESTE - SUL-1.xlsx]SUL'!$A$7:$F$148;6;0)

Re: Controle de Ponto

 por osvaldomp ¦  10 Mai 2021 às 16:31 ¦  Fórum: Macros e VBA ¦  Tópico: Controle de Ponto ¦  Respostas: 5 ¦  Exibições: 83

lauriene1987 escreveu: 10 Mai 2021 às 16:04 ... e outro que coloque só o horário de saída que está em branco.
Você quer que o código coloque o horário de saída na mesma linha em que já estará lançado o horário de entrada para certo funcionário/mês/dia na planilha Controle de Horas ou quer criar uma nova linha no final dos dados ?

  • 1
  • 2
  • 3
  • 4
  • 5
  • 121
FUNÇÃO SOMESES

CÉLULAS MESCLADAS PODEM AFETAR FÓRMU[…]

BUY EU/ UK/USA/German & Canadian real register[…]

BUY EU/ UK/USA/German & Canadian real register[…]

Sell info fullz SSN + Dob + DL - Sell Info Fullz D[…]

BUY EU/ UK/USA/German & Canadian real register[…]

Sell info fullz SSN + Dob + DL - Sell Info Fullz D[…]

BUY EU/ UK/USA/German & Canadian real register[…]

Sell info fullz SSN + Dob + DL - Sell Info Fullz D[…]