Pesquisa resultou em 1049 ocorrências

 Voltar para a pesquisa avançada

Re: Validação de dados sem repetições

 por Estevaoba ¦  23 Set 2021 às 19:38 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Validação de dados sem repetições ¦  Respostas: 2 ¦  Exibições: 55

Para cada validação de dados, criei uma coluna auxiliar, a primeira com esta fórmula matricial em M17 e copiada para baixo: =SEERRO(ÍNDICE(ICAO;CORRESP(1;(CONT.SE(M$16:M16;ICAO)=0)*(ICAO<>"");0));" ") Se estiver usando Excel anterior à versão 365, ao editar a fórmula, confirme co...

Re: Produto de um intervalo de células (com uma soma nesse intervalo)

 por Estevaoba ¦  18 Set 2021 às 08:40 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Produto de um intervalo de células (com uma soma nesse intervalo) ¦  Respostas: 2 ¦  Exibições: 77

Talvez:
=SE(OU(A4="";B4="");PRODUTO(C4;D4);PRODUTO(SOMA(A4:B4);C4;D4))

Good luck!

Re: Encontrar um valor entre duas datas

 por Estevaoba ¦  17 Set 2021 às 22:33 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Encontrar um valor entre duas datas ¦  Respostas: 7 ¦  Exibições: 153

Obrigado, Jonatha. Imagino que a fórmula não foi confirmada corretamente com Ctrl+Shift+Enter. No Excel 365 isso não é mais necessário, inclusive poderia ser esta outra fórmula: =SEERRO(FILTRO('Base de Dados'!$J$2:$J$5;('Base de Dados'!$B$2:$B$5=A2)*('Base de Dados'!$F$2:$F$5<=C2)*('Base de Dados'!$...

Re: Encontrar um valor entre duas datas

 por Estevaoba ¦  16 Set 2021 às 21:39 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Encontrar um valor entre duas datas ¦  Respostas: 7 ¦  Exibições: 153

Fórmula matricial. Cole em B2, confirme com Ctrl+Shift+Enter em vez de apenas Enter (para versão de Excel anterior à 365) e copie para baixo. =SEERRO(ÍNDICE('Base de Dados'!$J$2:$J$5;MENOR(SE('Base de Dados'!$B$2:$B$5=A2;SE('Base de Dados'!$F$2:$F$5<=C2;SE('Base de Dados'!$G$2:$G$5>=C2;LIN('Base de ...

Re: Procv - Célula data vazia retorna 00-01-1900

 por Estevaoba ¦  16 Set 2021 às 11:12 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Procv - Célula data vazia retorna 00-01-1900 [RESOLVIDO] ¦  Respostas: 2 ¦  Exibições: 72

Em C5:

Código: Selecionar todos
=SEERRO(SE(PROCV(B3;'Registro Pendencia'!A:S;13;0)="";"";PROCV(B3;'Registro Pendencia'!A:S;13;0));"")

Re: GRÁFICO DE MAPA NÃO IDENTIFICA O PARÁ

 por Estevaoba ¦  14 Set 2021 às 16:10 ¦  Fórum: Fórmulas e Funções ¦  Tópico: GRÁFICO DE MAPA NÃO IDENTIFICA O PARÁ ¦  Respostas: 5 ¦  Exibições: 151

Na faixa de Dados tem uma área com os botões Ações e Moedas. Clique na seta pra baixo e vai aparecer Geografia.
Segue o anexo com a coluna B convertida.

Ab.

Re: Lista Suspensa com Condição

 por Estevaoba ¦  13 Set 2021 às 20:17 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Lista Suspensa com Condição ¦  Respostas: 3 ¦  Exibições: 76

Listar sem repetição com fórmulas, talvez só com coluna auxiliar.
Qual a sua versão de Excel?
Vamos aguardar se vão postar outra solução.

Re: Lista Suspensa com Condição

 por Estevaoba ¦  13 Set 2021 às 17:31 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Lista Suspensa com Condição ¦  Respostas: 3 ¦  Exibições: 76

Na validação de dados em C4, substitua o intervalo fixo por esta fórmula. =DESLOC($I$3;CORRESP($A4;$H$4:$H$100;0);0;CONT.SE($H$4:$H$100;$A4);1) Ajuste o intervalo H4:H100 como desejar. Depois clique em C4 e copie para baixo. A fórmula prevê dados dispostos como no seu exemplo, ou seja, dados iguais ...

Re: Primeiro valor maior que zero e data correspondente

 por Estevaoba ¦  13 Set 2021 às 17:15 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Primeiro valor maior que zero e data correspondente ¦  Respostas: 2 ¦  Exibições: 27

Em K3 e copiar para baixo:
=ÍNDICE($B$2:$J$2;CORRESP(VERDADEIRO;B3:J3>0;0))
Em L3 e copiar para baixo:
=ÍNDICE(B3:J3;CORRESP(K3;$B$2:$J$2;0))

Good luck!

Re: GRÁFICO DE MAPA NÃO IDENTIFICA O PARÁ

 por Estevaoba ¦  13 Set 2021 às 17:05 ¦  Fórum: Fórmulas e Funções ¦  Tópico: GRÁFICO DE MAPA NÃO IDENTIFICA O PARÁ ¦  Respostas: 5 ¦  Exibições: 151

Intrigado com essa questão, ainda mais por ser paraense, :D , encontrei um problema idêntico na página abaixo. Não é uma solução direta e também não sei se seria a solução ideal para você, mas talvez você queira tentar. Selecione a coluna de siglas e, na aba Dados, Tipos de dados, clique em Geografi...

Re: Dúvida Formatação Condicional

 por Estevaoba ¦  12 Set 2021 às 01:24 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Dúvida Formatação Condicional ¦  Respostas: 6 ¦  Exibições: 110

Selecione o intervalo a formatar (A10:Q22) Em formatação condicional, selecione Nova regra e "Usar uma fórmula para selecionar..." Em "Formatar valores em que esta fórmula...", cole esta fórmula: =E(A$9<=HOJE()-1;CONT.SES('Base de Dados TemPlate'!$C$3:$C$1000;A10;'Base de Dados T...

Re: PROCV COM DOIS ARGUMENTOS

 por Estevaoba ¦  07 Set 2021 às 10:02 ¦  Fórum: Fórmulas e Funções ¦  Tópico: PROCV COM DOIS ARGUMENTOS ¦  Respostas: 1 ¦  Exibições: 100

Experimente em E1261 (Editei para retirar repetição desnecessária de uma SEERRO): =SEERRO(SEERRO(PROCV(A1261;ESCOLHER({1\2};'[BAIXA DE MATERIAL AGOST.xlsm]MANUTENÇÃO'!$Q:$Q;'[BAIXA DE MATERIAL AGOST.xlsm]MANUTENÇÃO'!$B:$B);2;0);PROCV(A1261;ESCOLHER({1\2};'[BAIXA DE MATERIAL AGOST.xlsm]MANUTENÇÃO'!$T...

Re: Demonstrar maiores valores avariados no dia útil anterior

 por Estevaoba ¦  02 Set 2021 às 13:21 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Demonstrar maiores valores avariados no dia útil anterior ¦  Respostas: 1 ¦  Exibições: 40

Fórmula matricial. Cole em uma célula vazia, confirme com Ctrl+Shift+Enter e copie para a direita e para baixo. =SEERRO(ÍNDICE(B$2:B$100;AGREGAR(15;6;(($A$2:$A$100=DIATRABALHO.INTL(HOJE();-1;11))/($A$2:$A$100=DIATRABALHO.INTL(HOJE();-1;11))*(LIN($A$2:$A$100)-LIN($A$2)+1));LIN($A1)));"") Go...

Re: Preciso de ajuda com uma fórmula INDICE + CORRESP

 por Estevaoba ¦  02 Set 2021 às 12:53 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Preciso de ajuda com uma fórmula INDICE + CORRESP ¦  Respostas: 6 ¦  Exibições: 90

Aqui funcionou corretamente. Notei que você não usou corretamente a fórmula matricial, como expliquei em meu post anterior. Depois que terminar de editar, confirme pressionando simultaneamente as teclas Ctrl, Shift e Enter. Quando o fizer corretamente, aparecerão chaves { } automaticamente envolvend...

Re: Ajuda com função SE + E

 por Estevaoba ¦  01 Set 2021 às 16:55 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Ajuda com função SE + E ¦  Respostas: 2 ¦  Exibições: 39

Criei uma tabela em R6 com os valores de referência conforme as prioridades. E ao invés de combinar SE + E, uso esta fórmula que retorna o texto do intervalo R6:T6, conforme o valor que mais se aproxima da diferença entre hora de liberação e hora de finalização, conforme a prioridade indicada na col...

Re: Preciso de ajuda com uma fórmula INDICE + CORRESP

 por Estevaoba ¦  31 Ago 2021 às 19:26 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Preciso de ajuda com uma fórmula INDICE + CORRESP ¦  Respostas: 6 ¦  Exibições: 90

Fiz com a função INDIRETO, pois assim a fórmula matricial busca dados na aba correspondente ao nome na coluna A. Cole em L7, confirme com Ctrl+Shift+Enter em vez de Enter apenas, e copie para a direita e para baixo. =SEERRO(ÍNDICE(INDIRETO("'"&$A7&"'!X10:X40");CORRESP($A$...

Re: Preciso de ajuda com uma fórmula INDICE + CORRESP

 por Estevaoba ¦  31 Ago 2021 às 12:10 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Preciso de ajuda com uma fórmula INDICE + CORRESP ¦  Respostas: 6 ¦  Exibições: 90

Bom dia. O argumento X$1 no meio da fórmula não faz sentido, pois logo depois da matriz X10:X40 deve vir a definição de Nr de linha, no caso determinada pela função CORRESP na sua fórmula. Essa função por sua vez, não seria indicada para o seu caso, pois CORRESP vai encontrar sempre a primeira linha...

Re: ajuda com a fórmula SOMA(CONT.SE)

 por Estevaoba ¦  30 Ago 2021 às 23:56 ¦  Fórum: Excel Básico ¦  Tópico: ajuda com a fórmula SOMA(CONT.SE) ¦  Respostas: 7 ¦  Exibições: 169

Usei esta fórmula em AH6 e copiada até AH20 para calcular o número de repetições em cada linha:

Código: Selecionar todos
=SOMA(CONT.SE(B6:P6;$S$6:$AG$6))
E em AH5 uso esta para encontrar a linha com maior número de repetições:
Código: Selecionar todos
=MÁXIMO(AH6:AH20)
Good luck!

Re: Usar Fator de Ajuste do Mês Anterior (Linha Acima)

 por Estevaoba ¦  30 Ago 2021 às 18:54 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Usar Fator de Ajuste do Mês Anterior (Linha Acima) ¦  Respostas: 2 ¦  Exibições: 49

Talvez:

Código: Selecionar todos
=SEERRO(SOMA(;-[@[Tipo 1 (D)]];(E11*[@[Total - Tipo 1]]));"")
Good luck!

Re: Ajuda na consulta/pesquisa de Valores em uma tabela

 por Estevaoba ¦  30 Ago 2021 às 16:06 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Ajuda na consulta/pesquisa de Valores em uma tabela ¦  Respostas: 1 ¦  Exibições: 31

Há uma referência de tabela incorreta. Substitua Tabela_Proposta[#Tudo] por Tabela_Proposta. E outro erro, o k da função MENOR inicia em 2. Substitua LIN(A2) por LIN(A1). Segue a fórmula corrigida para a coluna A. =SEERRO(ÍNDICE(Tabela_Proposta;MENOR(SE((Tabela_Proposta[Data Ap.]<>"")*(ANO...

  • 1
  • 2
  • 3
  • 4
  • 5
  • 53
extrair e ordenas nomes

Olá, @zami . opção1 - […]

Inserir espaço VBA

# Acrescente um espaço no final do texto […]

Olá, @GabrielFurtado . Fica fác[…]

Tabela repetindo valores

Boa tarde pessoal ! Alguém sabe se é[…]

Macro Copiar Formatação de Borda

Boa Tarde! Preciso de uma macro que possa estar co[…]

Olá pessoa, Boa Tarde... Tenho a seguinte d[…]

Boa tarde, estou com um problema, tenho uma planil[…]

Salve turma, Fiz uma planilha onde eu importo XML[…]