Pesquisa resultou em 1021 ocorrências

 Voltar para a pesquisa avançada

Re: Incluir sequência de códigos

 por Estevaoba ¦  21 Jun 2021 às 12:02 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Incluir sequência de códigos ¦  Respostas: 2 ¦  Exibições: 29

Não sei se entendi, mas para C13, penso em algo como isto:
=[@Cód]&"."&CONT.SE(A$13:A13;[@Cód])

Good luck!

Re: Consolidação de dados (Ano)

 por Estevaoba ¦  11 Jun 2021 às 17:39 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Consolidação de dados (Ano) ¦  Respostas: 7 ¦  Exibições: 70

Uma alternativa seria esta fórmula matricial. Cole em S7 e confirme com Ctrl+Shift+Enter em vez de apenas Enter. Depois copie para baixo.

Código: Selecionar todos
=SEERRO(ÍNDICE($P$7:$P$10000;CORRESP(1;(CONT.SE(S$6:S6;$P$7:$P$10000)=0)*($P$7:$P$10000<>"");0));"")
Ab.

Re: Consolidação de dados (Ano)

 por Estevaoba ¦  11 Jun 2021 às 12:59 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Consolidação de dados (Ano) ¦  Respostas: 7 ¦  Exibições: 70

Se estiver usando o Excel 365, use esta fórmula em S7:

Código: Selecionar todos
=ÚNICO(FILTRO($P$7:$P$10000;$P$7:$P$10000<>""))
Good luck!

Re: Consolidação de dados (Ano)

 por Estevaoba ¦  11 Jun 2021 às 10:49 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Consolidação de dados (Ano) ¦  Respostas: 7 ¦  Exibições: 70

Bom dia.
Para facilitar a verificação das fórmulas, sugiro preencher algumas linhas com o resultado desejado.

Ab.

Re: Existe fórmula para isso?

 por Estevaoba ¦  10 Jun 2021 às 16:51 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Existe fórmula para isso? ¦  Respostas: 2 ¦  Exibições: 59

Para facilitar a criação e teste de soluções, favor postar um arquivo Excel com uma amostra da sua planilha (sem informações pessoais).
Clique em +Resposta, Adicionar um anexo, Adicionar arquivos.

Ab.

Re: Função DESLOC

 por Estevaoba ¦  10 Jun 2021 às 11:46 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Função DESLOC ¦  Respostas: 4 ¦  Exibições: 53

Para substituir a função ÚNICO, use esta fórmula matricial. Cole em T7 e confirme com Ctrl+Shift+Enter em vez de apenas Enter. Depois copie para U7 e para baixo. =SEERRO(ÍNDICE(O$7:O$200;CORRESP(1;(CONT.SE(T$6:T6;O$7:O$200)=0)*(O$7:O$200<>"");0));0) E altere as fórmulas dos intervalos nomeados, por ...

Re: Problemao com sequencia de numeros no Excel

 por Estevaoba ¦  10 Jun 2021 às 09:54 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Problemao com sequencia de numeros no Excel ¦  Respostas: 2 ¦  Exibições: 31

Ou esta variação da fórmula do Foxtri:
=QUOCIENTE(LIN(A1)-1;29)+1

Re: Formatação condicional gabarito

 por Estevaoba ¦  09 Jun 2021 às 18:00 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formatação condicional gabarito ¦  Respostas: 4 ¦  Exibições: 60

De nada, amigo. É um prazer ajudar.
Repita as etapas acima e use esta fórmula:

Código: Selecionar todos
=E(NÃO(É.NÃO.DISP(CORRESP(C8;$C$3:$H$3;0)));NÃO(É.NÃO.DISP(CORRESP(C8;$C$5:$H$5;0))))
Ab.

Re: Função DESLOC

 por Estevaoba ¦  09 Jun 2021 às 14:06 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Função DESLOC ¦  Respostas: 4 ¦  Exibições: 53

Crie duas colunas auxiliares na aba Registro com esta fórmula em T7, por exemplo, e copiada para U7: =ÚNICO(O7:O20) Então use esta fórmula para o intervalo nomeado mês: ='Registro Pendencia PR'!$T$7:ÍNDICE('Registro Pendencia PR'!$T$7:$T$1000;CONT.VALORES('Registro Pendencia PR'!$T$7:$T$1000)) Alter...

Re: SOMAR VALORES POR MÉDICO/CONVÊNIO

 por Estevaoba ¦  09 Jun 2021 às 13:13 ¦  Fórum: Fórmulas e Funções ¦  Tópico: SOMAR VALORES POR MÉDICO/CONVÊNIO ¦  Respostas: 3 ¦  Exibições: 42

Sugiro criar uma coluna auxiliar na aba 668 para indexar as linhas conforme os nomes da coluna A, com esta fórmula em K2, por exemplo, e copiada para baixo: =SE(E2="";"";SE(A2="";K1;A2)) E na aba Apura, esta fórmula em B2, copiada para baixo: =MÁXIMO(SE('668'!$K$6:$K$1000=A2;'668'!$E$6:$E$1000)) Fór...

Re: Formatação condicional gabarito

 por Estevaoba ¦  08 Jun 2021 às 20:27 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formatação condicional gabarito ¦  Respostas: 4 ¦  Exibições: 60

Selecione o intervalo C8:H8 Em Formatação condicional, clique em Nova Regra; Usar uma fórmula para determinar quais células devem ser formatadas No campo Formatar valores em que esta fórmula é verdadeira Use esta fórmula para gabarito 1: =NÃO(É.NÃO.DISP(CORRESP(C8;$C$3:$H$3;0))) E esta para gabarito...

Re: procurar valores repetidos em duas colunas

 por Estevaoba ¦  07 Jun 2021 às 10:49 ¦  Fórum: Fórmulas e Funções ¦  Tópico: procurar valores repetidos em duas colunas ¦  Respostas: 5 ¦  Exibições: 85

Fórmula matricial. Cole em C4 e confirme com Ctrl+Shift+Enter. Copie para baixo o mesmo número de linhas preenchidas da coluna A. Dependendo do seu processador, o cálculo pode ficar bem lento. =SEERRO(ÍNDICE($A$4:$A$2235;CORRESP(1;(CONT.SE(C$3:C3;$A$4:$A$2235)=0)*($A$4:$A$2235<>"")*($B$4:$B$335=A4);...

Re: Formula

 por Estevaoba ¦  07 Jun 2021 às 10:10 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formula ¦  Respostas: 1 ¦  Exibições: 22

Código: Selecionar todos
=SE(DATA(ANO(HOJE());MÊS(B2);DIA(B2))>=HOJE();DATA(ANO(HOJE());MÊS(B2);DIA(B2));DATA(ANO(HOJE())+1;MÊS(B2);DIA(B2)))
Good luck!

Re: Fórmula para exibir anos meses e dias antes e após o vencimento.

 por Estevaoba ¦  02 Jun 2021 às 17:21 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula para exibir anos meses e dias antes e após o vencimento. ¦  Respostas: 3 ¦  Exibições: 404

Boa tarde.
Fiz um ajuste na fórmula. Favor conferir.

Código: Selecionar todos
=SE(G2>F2;"VENCIDO "&" anos "&DATADIF(F2;G2;"y")&" meses "&MOD(DATADIF(F2;G2;"m");12)&" dias "&DATADIF(F2;G2;"md")&" RENOVAR";"VIGENTE "&"anos "&DATADIF(G2;F2;"y")&" meses "&MOD(DATADIF(G2;F2;"m");12)&" dias "&DATADIF(G2;F2;"md"))

Re: Sequencia trocada ate certo numero

 por Estevaoba ¦  02 Jun 2021 às 15:31 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Sequencia trocada ate certo numero ¦  Respostas: 1 ¦  Exibições: 88

Cole em I4 e copie até K4:

Código: Selecionar todos
=SE($F$3=1;COL(A1);MOD($F$3+COL(A1)-3;15)+1)
Good luck!

Re: Formula Direita Esquerda

 por Estevaoba ¦  02 Jun 2021 às 12:11 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formula Direita Esquerda ¦  Respostas: 5 ¦  Exibições: 122

Em L5 e copiada para a direita e para baixo:

Código: Selecionar todos
=SE(E(ÉPAR(COL());NÚM.CARACT($K5)=1);0;SE(ÉPAR(COL());ESQUERDA($K5;1);DIREITA($K5;1)))
Good luck!

Re: Fórmula para exibir anos meses e dias antes e após o vencimento.

 por Estevaoba ¦  01 Jun 2021 às 11:05 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula para exibir anos meses e dias antes e após o vencimento. ¦  Respostas: 3 ¦  Exibições: 404

Código: Selecionar todos
=SE(G2>F2;"VENCIDO "&" anos "&DATADIF(F2;G2;"y")&" meses "&DATADIF(F2;G2;"m")&" dias "&DATADIF(F2;G2;"d")&" RENOVAR";"VIGENTE "&"anos "&DATADIF(G2;F2;"y")&" meses "&DATADIF(G2;F2;"m")&" dias "&DATADIF(G2;F2;"d"))
Good luck!

Re: Função somaquad retorna com erro em células que estão vazias

 por Estevaoba ¦  22 Mai 2021 às 23:41 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Função somaquad retorna com erro em células que estão vazias ¦  Respostas: 1 ¦  Exibições: 78

Experimente:
=SEERRO(SOMAQUAD(...);"")
Ou poste uma amostra da sua planilha exibindo o erro.

Ab.

Re: Fórmula que retorna em linha datas de coluna que atendem condição

 por Estevaoba ¦  22 Mai 2021 às 23:28 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula que retorna em linha datas de coluna que atendem condição ¦  Respostas: 2 ¦  Exibições: 93

No Excel 365, tente esta: =TRANSPOR(CLASSIFICAR(FILTRO(TB_AtivDiarias[Data];(TB_AtivDiarias[Ano]=Planilha2!C18)*(TB_AtivDiarias[ID]=Planilha2!G19)*(TB_AtivDiarias[Fluxo]=Planilha2!N19)+(TB_AtivDiarias[Ano]=Planilha2!C18)*(TB_AtivDiarias[ID]=Planilha2!J19)*(TB_AtivDiarias[Fluxo]=Planilha2!N19)))) Goo...

Re: Fórmula contar dados intervalo dinâmico

 por Estevaoba ¦  02 Mai 2021 às 23:08 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula contar dados intervalo dinâmico ¦  Respostas: 2 ¦  Exibições: 66

Boa noite.

Para a primeira necessidade:

Código: Selecionar todos
=CONT.VALORES(B8:ÍNDICE(B8:B1000;CORRESP(1;B8:B1000+1;0)))
Não entendi a segunda necessidade. E também não encontrei a coluna Ativo.

Good luck!

  • 1
  • 2
  • 3
  • 4
  • 5
  • 52
Ranking PROCV

... mas fiz as alterações correspo[…]

Bom dia comunidade! Preciso implementar uma solu&[…]

Pessoal Boa noite. Tenho uma planilha, que escrev[…]

Saldos

Olá, estou fazendo um dashboard e tenho um[…]

Deve ter outra forma, mas sugiro que faça n[…]

Tente esta: Acc = CALCULATE ( [Receita], […]

AJUDA COM FUNÇÃO "SE"

O problema não é devido ao uso da fu[…]

Veja no link abaixo se aproveita algo. https://w[…]