Pesquisa resultou em 811 ocorrências

 Voltar para a pesquisa avançada

Re: Problema com a função SE

 por Estevaoba ¦  28 Out 2020 às 13:55 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Problema com a função SE ¦  Respostas: 1 ¦  Exibições: 6

Talvez:

Código: Selecionar todos
=SE(Menu!$B$4<>"SIM";0;SE(E(Menu!$B$4="SIM";Menu!$B$2="NÃO");SOMA(F2:F13)/SOMA(B2:B13);F2*G2))
Good luck!

Re: Problema com a função PROCV

 por Estevaoba ¦  26 Out 2020 às 22:44 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Problema com a função PROCV ¦  Respostas: 7 ¦  Exibições: 158

De nada. Fico feliz em poder ajudar.

Re: Função SE

 por Estevaoba ¦  26 Out 2020 às 22:42 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Função SE ¦  Respostas: 5 ¦  Exibições: 42

Ou esta mais simples em D2 copiada para a direita e para baixo:
=$A2*CONT.SE($B2:$C2;D$1)/2

Ab.

Re: Função SE

 por Estevaoba ¦  26 Out 2020 às 22:37 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Função SE ¦  Respostas: 5 ¦  Exibições: 42

A fórmula pode ser assim, conforme planilha anexa:
=SE(CONT.SE($B2:$C2;D$1)=2;$A2;SE(CONT.SE($B2:$C2;D$1)=1;$A2/2;0))
Good luck!

Re: Proxima Data com base em dias

 por Estevaoba ¦  26 Out 2020 às 12:56 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Proxima Data com base em dias ¦  Respostas: 10 ¦  Exibições: 106

Supondo que seja versão 2019 ou 365, em D10 a fórmula ficaria assim: =MÁXIMOSES(C2:C6;B2:B6;B10;C2:C6;">="&DATA(ANO(C2);A10;1);C2:C6;"<="&FIMMÊS(DATA(ANO(C2);A10;1);0)) e em E10: =MÍNIMOSES(C2:C6;B2:B6;B10;C2:C6;">="&MÁXIMOSES(C2:C6;B2:B6;B10;C2:C6;">="&DATA(ANO(C2);A10;1);C2:C6;"<="&FIMMÊS(DATA(ANO...

Re: Proxima Data com base em dias

 por Estevaoba ¦  26 Out 2020 às 12:46 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Proxima Data com base em dias ¦  Respostas: 10 ¦  Exibições: 106

Qual a versão do seu Excel?

Re: Problema com a função PROCV

 por Estevaoba ¦  26 Out 2020 às 12:38 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Problema com a função PROCV ¦  Respostas: 7 ¦  Exibições: 158

Encontrei dois erros: 1. A fórmula em E2 estava buscando a linha 3, em vez da linha 2, então corrigi C3 para C2 e D3 para D2: =ÍNDICE(Tabela!$C$2:$C$31;CORRESP(C2;Tabela!$A$2:$A$31;0)+CORRESP(D2;Tabela!$B$2:$B$31;0)-1) 2. Os valores na coluna B da aba Tabela ainda têm espaço depois dos números ordin...

Re: Validação mostrar o ultimo registro por primeiro

 por Estevaoba ¦  25 Out 2020 às 18:02 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Validação mostrar o ultimo registro por primeiro ¦  Respostas: 9 ¦  Exibições: 103

Na aba de cadastro, corrija a fórmula a partir de J6 para:

Código: Selecionar todos
=SE(CONT.VALORES(J$5:J5)+1<CONT.VALORES(F:F);F5;0)
Na validação de dados, corrija a fórmula para:
Código: Selecionar todos
=DESLOC(Cad_For!$J$5;0;0;CONT.SES(Cad_For!$J:$J;"<>"&0;Cad_For!$J:$J;"<>")-1)
Ab.

Re: Planilha que organiza mesa de honra

 por Estevaoba ¦  24 Out 2020 às 15:00 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Planilha que organiza mesa de honra ¦  Respostas: 3 ¦  Exibições: 71

Use esta fórmula matricial (Cole e confirme com Ctrl+Shift+Enter em vez de apenas Enter) na célula I35: =SEERRO(ÍNDICE($A$2:$A$100;MENOR(SE($E$2:$E$100="X";LIN($A$2:$A$100)-1);1));"") Altere manualmente o k da função MENOR para as outras posições, por exemplo, para H35: =SEERRO(ÍNDICE($A$2:$A$100;ME...

Re: Validação mostrar o ultimo registro por primeiro

 por Estevaoba ¦  23 Out 2020 às 17:28 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Validação mostrar o ultimo registro por primeiro ¦  Respostas: 9 ¦  Exibições: 103

Fiz com uma coluna auxiliar na aba de cadastro, coluna O.
Veja se atende.

Good luck!

Re: Proxima Data com base em dias

 por Estevaoba ¦  22 Out 2020 às 17:17 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Proxima Data com base em dias ¦  Respostas: 10 ¦  Exibições: 106

Se o seu Excel for versão 365, use estas fórmulas: Em D10: =MÁXIMOSES(C2:C6;C2:C6;">="&DATA(ANO(C2);A10;1);C2:C6;"<="&FIMMÊS(DATA(ANO(C2);A10;1);0)) Em E10: =MÍNIMOSES(C2:C6;C2:C6;">="&MÁXIMOSES(C2:C6;C2:C6;">="&DATA(ANO(C2);A10;1);C2:C6;"<="&FIMMÊS(DATA(ANO(C2);A10;1);0))+C10) Se for versão anterio...

Re: Proxima Data com base em dias

 por Estevaoba ¦  21 Out 2020 às 15:52 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Proxima Data com base em dias ¦  Respostas: 10 ¦  Exibições: 106

Para facilitar a elaboração e teste de soluções, favor postar um modelo com algumas linhas da sua planilha, colocando manualmente os resultados esperados e explicando o critério adotado.

Ab.

Re: Dúvida Básica com função

 por Estevaoba ¦  20 Out 2020 às 18:43 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Dúvida Básica com função ¦  Respostas: 1 ¦  Exibições: 132

Talvez assim:

Código: Selecionar todos
=SEERRO(SEERRO(ÍNDICE(RCIPs!A1:A69999;CORRESP(CONSULTA!C2;RCIPs!C1:C69999;0));ÍNDICE(RCIPs!A1:A69999;CORRESP(CONSULTA!C3;RCIPs!C1:C69999;0)));"")
Good luck!

Re: Associar a coluna de produtos que atingiram a meta

 por Estevaoba ¦  20 Out 2020 às 18:37 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Associar a coluna de produtos que atingiram a meta ¦  Respostas: 1 ¦  Exibições: 121

Para listar os códigos da filial A, use esta fórmula matricial em G2 (Cole e confirme com Ctrl+Shift+Enter em vez de apenas Enter) e copie para baixo até resultar em branco: =SE(É.NÃO.DISP(ÍNDICE($B$3:$B$100;CORRESP(1;(CONT.SE(G$1:G1;$B$3:$B$100)=0)*($B$3:$B$100<>"")*($A$3:$A$100="02/2020");0)));"";...

Re: como resolver

 por Estevaoba ¦  20 Out 2020 às 17:46 ¦  Fórum: Fórmulas e Funções ¦  Tópico: como resolver ¦  Respostas: 1 ¦  Exibições: 72

Para usar esta fórmula, faça uma lista dos fatores de multiplicação numa coluna auxiliar, M por exemplo, ao lado do produto correspondente a cada fator, coluna N, por exemplo. Supondo que o texto a buscar esteja em uma célula qualquer, J10, por exemplo, a fórmula vai retornar o valor correspondente ...

Re: Contas a Pagar

 por Estevaoba ¦  20 Out 2020 às 17:27 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Contas a Pagar ¦  Respostas: 2 ¦  Exibições: 1152

Para facilitar a criação e teste de fórmulas, peço por gentileza, postar novo exemplo, listando manualmente as informações conforme você deseja que sejam listadas, explicando o critério para que sejam listadas dessa forma.

Ab.

Re: Problema com a função PROCV

 por Estevaoba ¦  20 Out 2020 às 15:27 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Problema com a função PROCV ¦  Respostas: 7 ¦  Exibições: 158

O funcionamento da fórmula não matricial requer que os dados estejam exatamente como você colocou no modelo, ou seja, 6 faixas para cada anexo. No caso de B3=ANEXO III e C3=4º, a primeira CORRESP retorna 13, a linha correspondente ao texto do primeiro critério (B3). A segunda CORRESP retorna 4, a li...

Re: Problema com a função PROCV

 por Estevaoba ¦  16 Out 2020 às 19:12 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Problema com a função PROCV ¦  Respostas: 7 ¦  Exibições: 158

Editei para observar que a informação em C3 da aba Apuração deve estar com o item IDÊNTICO ao listado na coluna B da aba Tabela. Notei que na aba tabela há um espaço depois dos valores e na aba Apuração não tinha esse espaço. Resolvida a discrepância acima, seguem duas opções de fórmula: Esta matric...

Re: Somases que busque texto e mês específico

 por Estevaoba ¦  16 Out 2020 às 03:32 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Somases que busque texto e mês específico ¦  Respostas: 2 ¦  Exibições: 59

Um artifício para usar a SOMASES: =SOMASES(D3:D100;B3:B100;"TESTE";C3:C100;">="&DATA(ANO(C3);1;1);C3:C100;"<="&FIMMÊS(DATA(ANO(C3);1;1);0)) O argumento ANO(C3) pode ser substituído pelo numeral do ano (2020) ou, como o mestre Osvaldo sugeriu, por uma célula que contenha esse numeral, ou ainda pode m...

Re: Proxima Data com base em dias

 por Estevaoba ¦  16 Out 2020 às 02:53 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Proxima Data com base em dias ¦  Respostas: 10 ¦  Exibições: 106

=FIMMÊS(qualquer data do mês em questão;0)+Tempo Y

Good luck!

  • 1
  • 2
  • 3
  • 4
  • 5
  • 41

Excelente amigo, uma boa forma de guardar os n&uac[…]

Acumulado diario

Tente IF ( CALCULATE ( SUM ( 'Realizado 2020[…]

Boa noite!!! Que desafio!!! Veja se era isso que e[…]

Boa tarde! Precisava de um fórmula que con[…]

Do e-mail para o excel

https://support.microsoft.com/pt-br/office/importa[…]

Copiar colunas em nova guia

... o cplicado...odigo acima enviado pelo cole[…]

Segue dados de Exemplo extraidos no SQL id_cliente[…]

Gente, muito obrigado!! Com a ajuda de voces cons[…]