Pesquisa resultou em 1001 ocorrências

 Voltar para a pesquisa avançada

Re: Conta com PROCV dando "#valor"

 por Estevaoba ¦  07 Abr 2021 às 20:46 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Conta com PROCV dando "#valor" ¦  Respostas: 5 ¦  Exibições: 90

Sem um modelo da sua planilha para testar fórmulas fica difícil, mas não creio que essa fórmula funcione corretamente, pois ela busca valores concatenados de duas colunas (B & D) em uma única coluna (A). Eu usaria desta outra forma: =ÍNDICE(F:F;CORRESP(B298-7&D298;A:A&D:D;0)) Fórmula matricial. Se o...

Re: Contagem de datas entre datas SomarProduto

 por Estevaoba ¦  07 Abr 2021 às 20:06 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Contagem de datas entre datas SomarProduto "Resolvido" ¦  Respostas: 12 ¦  Exibições: 179

Tente:

Código: Selecionar todos
=CONT.SES($A$2:$A$10;K3;$D$2:$D$10;">="&$J$1;$D$2:$D$10;"<="&$K$1;$E$2:$E$10;">="&$J$1)
Good luck!

Para exibir 24:00, formate a célula como Hora, Personalizado e em Tipo digite [hh]:mm

Good luck!

Re: Erro na formula contar valores

 por Estevaoba ¦  03 Abr 2021 às 21:24 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Erro na formula contar valores ¦  Respostas: 8 ¦  Exibições: 416

A parte "'"&Abas&"'!B2:B1000" na fórmula, no caso o intervalo nomeado "Abas" refere-se às planilhas de meses, não às colunas.
A função CONT.SES faz a contagem só na primeira planilha (aba JAN por exemplo). Combinada com SOMARPRODUTO faz a contagem em todas as abas de meses, no intervalo B2:B1000.

Ab.

Re: Multiplicação de valores moeda não retorna o valor exato

 por Estevaoba ¦  02 Abr 2021 às 23:02 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Multiplicação de valores moeda não retorna o valor exato ¦  Respostas: 1 ¦  Exibições: 45

Use esta fórmula em Q6 e copie para baixo, para limitar em dois décimos o resultado do cálculo nesta coluna:
=ARRED(F6-SOMA(L6;N6:P6);2)

Good luck!

Re: Formula

 por Estevaoba ¦  02 Abr 2021 às 09:03 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formula ¦  Respostas: 3 ¦  Exibições: 67

Tente
=CONT.SES(A1:A50;NúmeroX;B1:B50;NúmeroY)

Good luck!

Re: Como fazer o lançamento automático

 por Estevaoba ¦  01 Abr 2021 às 16:11 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Como fazer o lançamento automático ¦  Respostas: 9 ¦  Exibições: 301

De nada, amigo.
Não conheço cursos, mas você pode começar com os vídeos do administrador deste fórum no link abaixo.
https://www.youtube.com/c/LaennderAlves/videos

Ab.

Re: Criar Lista com base na coluna anterior

 por Estevaoba ¦  01 Abr 2021 às 11:46 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Criar Lista com base na coluna anterior ¦  Respostas: 5 ¦  Exibições: 100

Fiz com coluna auxiliar na aba produto, com esta fórmula em J6 e copiar até J41: =SEERRO(ÍNDICE(Tabela2[CÓDIGO];AGREGAR(15;6;((Tabela2[FORNECEDOR]='PEDIDO DE COMPRA'!$G$7)/(Tabela2[FORNECEDOR]='PEDIDO DE COMPRA'!$G$7)*(LIN((Tabela2[FORNECEDOR]))-5));LIN(A1)));" ") E na validação de dados na aba pedi...

Re: RESTRINGIR CPF NÃO ESTA FUNCIONANDO

 por Estevaoba ¦  31 Mar 2021 às 21:54 ¦  Fórum: Fórmulas e Funções ¦  Tópico: RESTRINGIR CPF NÃO ESTA FUNCIONANDO ¦  Respostas: 4 ¦  Exibições: 181

Formatar célula (Ctrl+1), selecione Personalizado e no campo Tipo, cole este formato:
000"."###"."###-##
OK

Em Validação de dados, em Permitir, selecione "Comprimento do texto"
Em Dados, selecione "é menor ou igual a"
Em Máximo, digite 11
OK

Good luck!

Re: Erro na formula contar valores

 por Estevaoba ¦  31 Mar 2021 às 21:32 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Erro na formula contar valores ¦  Respostas: 8 ¦  Exibições: 416

As fórmulas na aba consolidado vão até a linha 1000.
=SOMARPRODUTO(CONT.SES(INDIRETO("'"&Abas&"'!B2:B1000");I44;INDIRETO("'"&Abas&"'!C2:C1000");$N$41))
Se precisar incorporar além de mil linhas, altere os intervalos nas fórmulas.

Ab.

Re: Erro na formula contar valores

 por Estevaoba ¦  31 Mar 2021 às 14:11 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Erro na formula contar valores ¦  Respostas: 8 ¦  Exibições: 416

Fiz adaptações das fórmulas e anotações na planilha.

Ab.

Re: Como fazer o lançamento automático

 por Estevaoba ¦  31 Mar 2021 às 12:26 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Como fazer o lançamento automático ¦  Respostas: 9 ¦  Exibições: 301

Criei uma coluna auxiliar J repetindo o texto de C1 na primeira linha e com esta fórmula em J2, copiada para baixo: =SE(C2="";"";SE(ÉNÚM(LOCALIZAR("rua";C2));C2;J1)) Esta fórmula procura a palavra "rua" na coluna C e quando encontra, copia o texto de C para J. Quando não encontra, as linhas com Nr d...

Re: Como fazer o lançamento automático

 por Estevaoba ¦  31 Mar 2021 às 09:30 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Como fazer o lançamento automático ¦  Respostas: 9 ¦  Exibições: 301

OK, entendi. Qual a sua versão de Excel? Se for o 365, você conta com funções modernas, por exemplo, ÚNICO e CLASSIFICAR que facilitam esse tipo de trabalho. Se for anterior, teria que usar fórmulas matriciais, o que pode causar lentidão no processamento. Vou ver aqui possíveis soluções. Mas preciso...

Re: Como fazer o lançamento automático

 por Estevaoba ¦  30 Mar 2021 às 21:46 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Como fazer o lançamento automático ¦  Respostas: 9 ¦  Exibições: 301

De nada, amigo. Prazer em poder ajudar.
Não entendi.
As fórmulas valem para as três tabelas.
Cole a primeira em E2. Copie de E2 e cole em I2. Repita para M2.
Favor conferir no anexo.

Ab.

Re: Soma com APENAS se as duas condições forem verdadeiras

 por Estevaoba ¦  30 Mar 2021 às 17:56 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Soma com APENAS se as duas condições forem verdadeiras ¦  Respostas: 1 ¦  Exibições: 93

Código: Selecionar todos
=SOMASE(I:I;"Gain";H:H)-SOMASES(E:E;I:I;"Loss";G:G;"Sim")
Observe que em SOMASE a matriz de valores a somar vem por último, enquanto que em SOMASES ela vem em primeiro.

Good luck!

Re: Problema com fórmula de correspondência com determinada data

 por Estevaoba ¦  30 Mar 2021 às 17:45 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Problema com fórmula de correspondência com determinada data ¦  Respostas: 1 ¦  Exibições: 55

Problema de inconsistência nos dados.
Na aba CORREÇÃO, célula BG1 o ano está sem os espaços entre os numerais.

Ab.

Re: Como fazer o lançamento automático

 por Estevaoba ¦  30 Mar 2021 às 17:23 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Como fazer o lançamento automático ¦  Respostas: 9 ¦  Exibições: 301

Em E2, I2 e M2 (copiar/colar): =SEERRO(MENOR(ÍNDICE($A$2:$A$1000;CORRESP(DESLOC($G$1;;QUOCIENTE(COLS($A$1:A$1)-1;4)*4);$C$1:$C$1000;0)):ÍNDICE($A$2:$A$1000;SEERRO(CORRESP(DESLOC($K$1;;QUOCIENTE(COLS($A$1:A$1)-1;4)*4);$C$1:$C$1000;0)-1;CONT.VALORES($A$2:$A$1000)));LIN($A1));"") Em F2 e arrastar para ...

Re: Criar Lista com base na coluna anterior

 por Estevaoba ¦  30 Mar 2021 às 15:33 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Criar Lista com base na coluna anterior ¦  Respostas: 5 ¦  Exibições: 100

Interessante também informar a versão do Excel usado.

Re: Banco de Horas com intervalo de descanso contabilizado

 por Estevaoba ¦  30 Mar 2021 às 11:36 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Banco de Horas com intervalo de descanso contabilizado ¦  Respostas: 8 ¦  Exibições: 306

Realmente fica difícil estabelecer uma padrão para automatizar o cálculo. Seria interessante preencher manualmente os horários de início e término do sobreaviso, nas colunas H e I, por exemplo, quando os horários forem diferentes das colunas A e B. Eu até criei fórmulas para extrair esses valores da...

Re: Erro na formula contar valores

 por Estevaoba ¦  30 Mar 2021 às 09:40 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Erro na formula contar valores ¦  Respostas: 8 ¦  Exibições: 416

Na aba dados criei uma lista com os nomes das abas e no Gerenciador de Nomes da faixa Fórmulas criei um intervalo nomeado Abas referente a essa lista. Também criei uma lista dos usuários e para as células com validação de dados referente a usuários, uso esta fórmula para incorporar novos usuários a ...

  • 1
  • 2
  • 3
  • 4
  • 5
  • 51

Olá, Gostaria de fazer um painel com uma t[…]

Tente: Medida = CALCULATE ( MAX ( Tabela2[n[…]

Dúvida SUMIFS

Boa noite, pessoal. Preciso de uma ajuda. Estou […]

Desenhar Layout de uma TIMELINE

hola, boa noite ! acabei de postar o video no meu […]

Macro Copiar / Colar

Vc pode vincular em um único botão[…]

Quebrar senha de macro

Boa tarde! Regra nº 12: A política d[…]

neste caso, como não da para passar um rang[…]

Boa tarde pessoal, estou com uma planilha de contr[…]