Pesquisa resultou em 902 ocorrências

 Voltar para a pesquisa avançada

Re: Comparar entre varias colunas e retornar todos os nomes

 por Estevaoba ¦  20 Jan 2021 às 15:30 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Comparar entre varias colunas e retornar todos os nomes ¦  Respostas: 5 ¦  Exibições: 52

A sua fórmula está correta.
Testei aqui e retornou os únicos das colunas A:G.
Veja no anexo.

Ab.

Re: Comparar entre varias colunas e retornar todos os nomes

 por Estevaoba ¦  19 Jan 2021 às 00:11 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Comparar entre varias colunas e retornar todos os nomes ¦  Respostas: 5 ¦  Exibições: 52

Na sua planilha a fórmula está com @ antes dos intervalos. Cole a fórmula como está no meu primeiro post, ou se preferir, use esta: =SEERRO(INDIRETO(TEXTO(MÍNIMO(SE(($A$2:$C$4<>"")*(CONT.SE($D$1:D1;$A$2:$C$4)=0);LIN(Z$2:Z$4)*100+COL($A1:$C1)));"L0C00");0);"") E se o seu Excel for anterior à versão 2...

Re: Duas fórmulas estão me retornando #N/D

 por Estevaoba ¦  18 Jan 2021 às 21:04 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Duas fórmulas estão me retornando #N/D ¦  Respostas: 4 ¦  Exibições: 44

Testei aqui e a segunda fórmula retorna vazio em caso de N/D.
Na primeira, apliquei SEERRO e também retornou vazio em caso de N/D.
=SEERRO(ÍNDICE(ENTRADAS!$G$5:$G$2000;CORRESP(H4;ENTRADAS!$A$5:$A$2000;0);CORRESP(B4;ENTRADAS!$B$5:$B$2000;0));"")

Ab.

Re: Comparar entre varias colunas e retornar todos os nomes

 por Estevaoba ¦  18 Jan 2021 às 20:53 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Comparar entre varias colunas e retornar todos os nomes ¦  Respostas: 5 ¦  Exibições: 52

Fórmula matricial, cole em D2 e confirme com Ctrl+Shift+Enter em vez de apenas Enter:

Código: Selecionar todos
=SEERRO(INDIRETO(TEXTO(MÍNIMO(SE(($A$2:$C$4<>"")*(CONT.SE($D$1:D1;$A$2:$C$4)=0);LIN(Z$2:Z$4)*100+COL($A1:$C1)));"L0C00"););"")
Copie para baixo.

Good luck!

Re: Fórmula matricial com períodos de datas

 por Estevaoba ¦  18 Jan 2021 às 13:13 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula matricial com períodos de datas ¦  Respostas: 1 ¦  Exibições: 23

=LIN(INDIRETO(B1+1&":"&C1))

Good luck!

Re: Mensagens na fórmula Matricial.

 por Estevaoba ¦  18 Jan 2021 às 13:07 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Mensagens na fórmula Matricial. ¦  Respostas: 2 ¦  Exibições: 131

Código: Selecionar todos
=SE(SOMA(CONT.SE($C$3:$H$3;C8:H8))>0;"Código "&SOMA(CONT.SE($C$3:$H$3;C8:H8));"Código XXX")
Good luck!

Re: Formatação Condicional dando erro usando alça de preenchimento

 por Estevaoba ¦  16 Jan 2021 às 22:34 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formatação Condicional dando erro usando alça de preenchimento ¦  Respostas: 9 ¦  Exibições: 160

Use estas duas regras:
=CONT.SE(A3:D3;"Recebido")
=E(DESLOC(A3;0;-1)="Recebido";A3<>"")
E em Aplica-se a para ambas, use sempre todo o intervalo:
=$A$3:$T$15
Ao invés de usar a alça de preenchimento, sugiro alterar esse intervalo.

Ab.

Re: Formatação Condicional dando erro usando alça de preenchimento

 por Estevaoba ¦  16 Jan 2021 às 18:37 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formatação Condicional dando erro usando alça de preenchimento ¦  Respostas: 9 ¦  Exibições: 160

Aqui deu certo.
Segue a planilha.

Re: Formatação Condicional dando erro usando alça de preenchimento

 por Estevaoba ¦  16 Jan 2021 às 18:19 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formatação Condicional dando erro usando alça de preenchimento ¦  Respostas: 9 ¦  Exibições: 160

Vamos acrescentar uma segunda regra:
=E(DESLOC(A3;0;-1)="Recebido";A3<>"")
E no campo "Aplica-se a", o mesmo:
=$A$3:$N$15

Re: Formatação Condicional dando erro usando alça de preenchimento

 por Estevaoba ¦  16 Jan 2021 às 17:34 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formatação Condicional dando erro usando alça de preenchimento ¦  Respostas: 9 ¦  Exibições: 160

Experimente esta fórmula:
=E(A3="Recebido";B3<>"")
E no campo "Aplica-se a", use assim:
=$A$3:$N$15

Good luck!

Re: FUNÇÃO SOMASES COM CRITÉRIO DATAS

 por Estevaoba ¦  16 Jan 2021 às 16:41 ¦  Fórum: Fórmulas e Funções ¦  Tópico: FUNÇÃO SOMASES COM CRITÉRIO DATAS ¦  Respostas: 1 ¦  Exibições: 21

Fórmula matricial. Cole e confirme com Ctr+Shift+Enter, em vez de apenas Enter:

Código: Selecionar todos
=MÁXIMO(SE(D3:G3>=E9;SE(D3:G3<=E10;D6:G6)))
Se estiver usando Excel na versão 2019 ou 365, pode usar a função MÁXIMOSES em fórmula não matricial.

Good luck!

Re: Sequência numérica sem contar valores repetidos

 por Estevaoba ¦  15 Jan 2021 às 23:55 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Sequência numérica sem contar valores repetidos ¦  Respostas: 3 ¦  Exibições: 41

Considerando os dados começando em A1:
Em B1 digite 1
Em B2, cole esta fórmula e copie para baixo:
=SE(CONT.SE(A$1:A2;A2)>1;"";MÁXIMO(B$1:B1)+1)

Good luck!

Verifique se você confirmou com ctrl+shift+enter corretamente.
Eu não consegui de outra forma, porque as datas se repetem para Nrs de fogo distintos.
Segue a sua planilha com a fórmula aplicada.

Re: Problema com busca de número em determinada data

 por Estevaoba ¦  14 Jan 2021 às 16:13 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Problema com busca de número em determinada data ¦  Respostas: 1 ¦  Exibições: 18

Mude a segunda CORRESP em G4 para CORRESP(ANO(HOJE());'01 -... =ÍNDICE('01 - DEMONSTRATIVO ATUALIZADO DE DEBITO ALIMENTAR.xlsx'!Indices;CORRESP(TEXTO(HOJE();"mmm");'01 - DEMONSTRATIVO ATUALIZADO DE DEBITO ALIMENTAR.xlsx'!IndiceMês;0);CORRESP(ANO(HOJE());'01 - DEMONSTRATIVO ATUALIZADO DE DEBITO ALIME...

Segue outra opção:

Código: Selecionar todos
=SE(É.NÃO.DISP(CORRESP(DIA.DA.SEMANA(C1);{3;5;7};0));"-";B1+DIATRABALHOTOTAL.INTL(A1;C1;"1010101")-1)
Good luck!

Este tópico já não foi respondido pelo mestre Osvaldo neste outro abaixo?
viewtopic.php?f=9&t=14271

Ab.

Em G3: =SOMARPRODUTO(SOMASES(TabControleAuto[Duração];TabControleAuto[Nº Fogo];[@[Nº Fogo]];TabControleAuto[Condição];{"NOVO";"MV"})) Em K3, se seu Excel for anterior à versão 2019, fórmula matricial - cole e confirme com Ctrl+Shift+Enter em vez de apenas Enter: =SEERRO(ÍNDICE(TabControleAuto[SITUAÇ...

Re: EXIBIR NUMEROS DA LINHA

 por Estevaoba ¦  13 Jan 2021 às 16:54 ¦  Fórum: Excel Básico ¦  Tópico: EXIBIR NUMEROS DA LINHA ¦  Respostas: 1 ¦  Exibições: 34

Duas possíveis causas: 1. As linhas foram ocultas. Para reexibi-las, clique com botão direito no número da linha acima, mantenha clicado e arraste ate a linha abaixo que é a linha logo após as linhas ocultas. Clique em Reexibir linhas 2. Há um filtro selecionado em alguma coluna impedindo de exibir ...

Boa tarde.
Para facilitar a criação e teste de fórmulas, favor postar um modelo representativo da sua planilha, algumas linhas, colocando manualmente os resultados desejados e explicando por que devem ser assim.
Clique +Resposta, Adicionar um anexo, Adicionar arquivos.

Ab.

Re: Ajuda com MÉDIASES (Tempo)

 por Estevaoba ¦  12 Jan 2021 às 13:27 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Ajuda com MÉDIASES (Tempo) ¦  Respostas: 1 ¦  Exibições: 24

Boa tarde.
Para facilitar a criação e teste de fórmulas, favor postar um modelo representativo da sua planilha, algumas linhas, colocando manualmente os resultados desejados e explicando por que devem ser assim.
Clique +Resposta, Adicionar um anexo, Adicionar arquivos.

Ab.

  • 1
  • 2
  • 3
  • 4
  • 5
  • 46
Retirar dados de um site

Boa tarde, gostaria de retirar os dados de um site[…]

De nada! O botão ainda não est&aacut[…]

Dashboard Contoso

Muito bom dashboard! Por favor, você poderia[…]

A sua fórmula está correta. Testei a[…]

Boa tarde Osvaldo, está perfeito. Mais uma […]

Faça testes no arquivo anexo. É c&oa[…]

Função pela Macro

Encontrei amigos, peço desculpas. Substitui[…]

Consegui adaptar a solução do Afonso[…]