Pesquisa resultou em 1029 ocorrências

 Voltar para a pesquisa avançada

Re: Ordem alfabética dentro de uma única célula

 por Kledison ¦  02 Set 2021 às 18:28 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Ordem alfabética dentro de uma única célula ¦  Respostas: 3 ¦  Exibições: 114

Boa noite!

Uma opção seria:

supondo que a lista de nomes está na coluna A, na coluna B coloque a seguinte fórmula e arraste para baixo:

Código: Selecionar todos
=PROC(1;0/FREQÜÊNCIA(LINS($1:1);CONT.SE($A$2:$A$100;"<="&$A$2:$A$100));$A$2:$A$100)

Re: Mensagem ao Membro osvaldomp

 por Kledison ¦  01 Set 2021 às 12:02 ¦  Fórum: Outros Assuntos ¦  Tópico: [Resolvido] Resgate de Acesso ¦  Respostas: 4 ¦  Exibições: 268

Ok,

vou entrar em contato com o Laennder.

Re: Mensagem ao Membro osvaldomp

 por Kledison ¦  01 Set 2021 às 11:44 ¦  Fórum: Outros Assuntos ¦  Tópico: [Resolvido] Resgate de Acesso ¦  Respostas: 4 ¦  Exibições: 268

Bom dia @CAMILOALVES02!

fiz um teste aqui, o captcha é a pergunta que deve ser respondida por extenso.

Imagem


Caso não consiga, tente as opções de esqueci a senha ou reenviar e-mail de ativação

Re: Substituição de valores

 por Kledison ¦  30 Ago 2021 às 13:41 ¦  Fórum: Linguagem M/Power Query ¦  Tópico: Substituição de valores ¦  Respostas: 3 ¦  Exibições: 366

Boa tarde!

uma opção seria inserindo coluna condicional:

Imagem

Re: Listar números Pares e Impares - Pedido Reformulado

 por Kledison ¦  27 Ago 2021 às 14:41 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Listar números Pares e Impares - Pedido Reformulado - RESOLVIDO ¦  Respostas: 4 ¦  Exibições: 103

OK, PAR: =SEERRO(AGREGAR(15;6;ESQUERDA($A$2:$A$78;LOCALIZAR("/";$A$2:$A$78)-1)/(MOD(ESQUERDA($A$2:$A$78;LOCALIZAR("/";$A$2:$A$78)-1);2)=0);LINS($C$2:C2));"") ÍMPAR: =SEERRO(AGREGAR(15;6;ESQUERDA($A$2:$A$78;LOCALIZAR("/";$A$2:$A$78)-1)/(MOD(ESQUERDA($A$2:$A$78;...

Re: Listar números Pares e Impares - Pedido Reformulado

 por Kledison ¦  27 Ago 2021 às 14:05 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Listar números Pares e Impares - Pedido Reformulado - RESOLVIDO ¦  Respostas: 4 ¦  Exibições: 103

Boa tarde!

uma opção seria:

PAR :

Código: Selecionar todos
=SEERRO(AGREGAR(15;6;$A$2:$A$78/(MOD($A$2:$A$78;2)=0);LINS($B$2:B2));"")
ÍMPAR:
Código: Selecionar todos
=SEERRO(AGREGAR(15;6;$A$2:$A$78/(MOD($A$2:$A$78;2)<>0);LINS($C$2:C2));"")

Kledison

Re: Formatar a data.

 por Kledison ¦  26 Ago 2021 às 17:21 ¦  Fórum: Macros e VBA ¦  Tópico: Formatar a data. ¦  Respostas: 4 ¦  Exibições: 117

Ok,

troca para essa: =PRI.MAIÚSCULA(TEXTO(A1;"mmmm"))

Re: CÁLCULO VS TABELA DINÂMICA

 por Kledison ¦  26 Ago 2021 às 16:58 ¦  Fórum: Fórmulas e Funções ¦  Tópico: CÁLCULO VS TABELA DINÂMICA ¦  Respostas: 6 ¦  Exibições: 204

@Janaina2213 ,

Boa tarde!

verifica se a fórmula que o @carloscirilo77 fez resolve o seu problema.

No aguardo.

Kledison

Re: Formatar a data.

 por Kledison ¦  26 Ago 2021 às 16:34 ¦  Fórum: Macros e VBA ¦  Tópico: Formatar a data. ¦  Respostas: 4 ¦  Exibições: 117

Boa tarde!

uma opção seria: =TEXTO(A1;"mmmm")

Re: Preciso de ajuda com a função índice + corresp

 por Kledison ¦  19 Ago 2021 às 21:32 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Preciso de ajuda com a função índice + corresp ¦  Respostas: 6 ¦  Exibições: 178

Boa noite! Segue arquivo com a fórmula alterada. =SEERRO(ÍNDICE(Vendas!B$5:$L$100;MENOR(SE((TEXTO(Vendas!$B$5:$B$100;"mmm")=TEXTO(Filtro!$D$5;"mmm"))*(ANO(Vendas!$B$5:$B$100=Filtro!$D$6))*(Vendas!$D$5:$D$100=Filtro!$D$4)* (Vendas!$M$5:$M$100="G") ;CORRESP(LIN(Vendas!$B$...

Re: Preciso de ajuda com a função índice + corresp

 por Kledison ¦  13 Ago 2021 às 19:25 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Preciso de ajuda com a função índice + corresp ¦  Respostas: 6 ¦  Exibições: 178

Boa noite! Tenta assim: =SEERRO(ÍNDICE(Vendas!$B$4:$L$100;MENOR(SE(( TEXTO(Vendas!$B$4:$B$100;"mmm")=TEXTO(Filtro!$D$5;"mmm" ))*(ANO(Vendas!$B$4:$B$100=Filtro!$D$6))*(Vendas!$D$4:$D$100=Filtro!$D$4);CORRESP(LIN(Vendas!$B$4:$B$100);LIN(Vendas!$B$4:$B$100);LIN(Vendas!$B$4:$B$100));...

Re: Tratar tabela

 por Kledison ¦  16 Jul 2021 às 13:29 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Tratar tabela ¦  Respostas: 12 ¦  Exibições: 153

Boa tarde!

segue anexo com as fórmulas.


Att

Teste-Forum-GuruExcel_16-07-2021.xlsx

Re: Tratar tabela

 por Kledison ¦  15 Jul 2021 às 12:20 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Tratar tabela ¦  Respostas: 12 ¦  Exibições: 153

Boa tarde! seria assim? https://uploaddeimagens.com.br/images/003/336/498/full/GIF.gif?1626362280 Fórmulas utilizadas: Matricial para trazer as unidades (CTRL+SHIFT+ENTER) para finalizar a fórmula: =SE(SOMARPRODUTO(--(CONT.SE(INDIRETO("C2:C"&LIN($C$5:$C$69));$C$5:$C$69)=1))<LIN(H1);&qu...

Re: Organizar uma grande tabela

 por Kledison ¦  12 Jul 2021 às 19:12 ¦  Fórum: Tabelas Dinâmicas e Recursos Diversos ¦  Tópico: Organizar uma grande tabela ¦  Respostas: 5 ¦  Exibições: 292

Boa noite!

faltou os anexos.

Re: Somar com critérios

 por Kledison ¦  06 Jul 2021 às 15:54 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Somar com critérios ¦  Respostas: 4 ¦  Exibições: 121

Boa tarde!

tenta assim:

Código: Selecionar todos
=SOMARPRODUTO((Tabela1[Preço Atual]<>0)*(SUBSTITUIR(Tabela1[Qtde Total];"Zero de Posição";0)*(Tabela1[Preço Atual])))
Att

Re: Fórmula Coluna IRRF Retido

 por Kledison ¦  08 Jun 2021 às 13:56 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula Coluna IRRF Retido ¦  Respostas: 2 ¦  Exibições: 65

Boa tarde! dentro do primeiro SOMASES acrescente a coluna REGISTRO como critérios. segue a fórmula matricial: =SEERRO( ARRED(SOMARPRODUTO(TB_NotasCorretagem[IRRF];(TB_NotasCorretagem[Data]=[@Data])*(TB_NotasCorretagem[Corretora]=[@Corretora])*(TB_NotasCorretagem[Nota]=[@Nota]))*SOMA(SOMASES([Vlr Ope...

Re: Mapa personalizado

 por Kledison ¦  08 Jun 2021 às 13:48 ¦  Fórum: Visualização de Dados ¦  Tópico: Mapa personalizado ¦  Respostas: 1 ¦  Exibições: 278

Boa tarde!

para inserir arquivos no formato KML verifique o vídeo:


https://www.youtube.com/watch?v=8XslsoW4pvY

Att

Re: Macro copia e cola

 por Kledison ¦  08 Jun 2021 às 11:21 ¦  Fórum: Macros e VBA ¦  Tópico: Macro copia e cola ¦  Respostas: 5 ¦  Exibições: 112

Bom dia,

não precisar excluir, eu juntei os dois tópicos.

Att

Re: 2º e 3º Maiores

 por Kledison ¦  07 Jun 2021 às 16:58 ¦  Fórum: Fórmulas e Funções ¦  Tópico: 2º e 3º Maiores ¦  Respostas: 2 ¦  Exibições: 47

Boa tarde,

uma opção seria com a função MAIOR:

Código: Selecionar todos
=MAIOR([Registro]*([Corretora]=[@Corretora])*([Ativo]=[@Ativo]);2)
Por ser fórmula matricial, não esqueça de apertar CTRL+SHIFT+ENTER ao sair da fórmula.

Para o terceiro maior, basta alterar o número 2 para 3 no final da fórmula.

Att

Re: Senha em projeto vba

 por Kledison ¦  07 Jun 2021 às 14:53 ¦  Fórum: Macros e VBA ¦  Tópico: Senha em projeto vba ¦  Respostas: 1 ¦  Exibições: 111

Regra nº 12:
A política deste fórum é não ajudar com a quebra de senhas em qualquer circunstância. Tais mensagens serão eliminadas ou bloqueadas e pode levar a uma advertência para o membro.

Tópico trancado.

Att
Moderador

  • 1
  • 2
  • 3
  • 4
  • 5
  • 52
Mesclar no VBA

@osvaldomp Sim eu lembro, instalei os dois e […]

Pessoal, boa tarde! Antes de postar aqui tentei d[…]

Boa Tarde! Se Possível, Em funç&atil[…]

Show de bola, você foi em cima do problema, […]

Dida, Bom Dia. Detalhe no anexo Confere se &eacu[…]

Tente colocar TRUE() na SWITC ...SWITCH ( TRUE(),[…]

Olá, @felipefaccini . Grato pelo retor[…]

[RESOLVIDO]VBA Crashando

Olá, @PedroRamirez . Ao abrir o seu […]