Guru do Excel + Power BI

Sua dose diária de Power BI e Excel

Pesquisa resultou em 3514 ocorrências

 Voltar para a pesquisa avançada

Re: PROCV + FUNÇÃO SE CONDIÇÃO

 por babdallas ¦  26 Abr 2022 às 18:59 ¦  Fórum: Fórmulas e Funções ¦  Tópico: PROCV + FUNÇÃO SE CONDIÇÃO ¦  Respostas: 4 ¦  Exibições: 156

Tente isso:

Código: Selecionar todos
=SE(OU(K9="ANALISTA TÉCNICO";K9="GESTOR (A)");"EM TRAMITAÇÃO";SE(OU(K9="SMTAC-PAR DECISÓRIO";K9="SMTAC PF APTA");K9;SE(AL9<0;"VENCIDO";SE(AL9=0;"VENCE HOJE!";SE(AL9>0;"Próximo ao Vencimento")))))

Re: Calculo de dias uteis

 por babdallas ¦  26 Abr 2022 às 17:06 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Calculo de dias uteis ¦  Respostas: 9 ¦  Exibições: 480

Qual o motivo de não usar o objeto Tabela?

Re: SOMA DE TOTAIS E VALIDAÇÃO DAS SOMAS

 por babdallas ¦  25 Abr 2022 às 23:33 ¦  Fórum: Visualização de Dados ¦  Tópico: SOMA DE TOTAIS E VALIDAÇÃO DAS SOMAS ¦  Respostas: 2 ¦  Exibições: 222

Anexe um exemplo em pbix, por favor.

Re: What If Com referência

 por babdallas ¦  25 Abr 2022 às 22:58 ¦  Fórum: Linguagem DAX/Modelagem ¦  Tópico: What If Com referência ¦  Respostas: 1 ¦  Exibições: 109

Não tem como fazer isso o que você deseja. A Tabela não está contida no relatório, então ela não "enxerga" que há um valor do parâmetro selecionado no relatório. Não tem como interagir com um visual do relatório e tentar inserir um valor selecionado a uma tabela física. Você vai conseguir ...

Re: Calculo de dias uteis

 por babdallas ¦  25 Abr 2022 às 22:43 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Calculo de dias uteis ¦  Respostas: 9 ¦  Exibições: 480

TOTAL DIAS UTEIS CAMPANHAS =LET(dtIni;DATA.VALOR(TT2&"/"&$TD$2);dtFim;FIMMÊS(DATA.VALOR(TT2&"/"&$TD$2);0);ListaDatas;TRANSPOR(SEQUÊNCIA(dtFim-dtIni+1;;dtIni));SOMARPRODUTO((ListaDatas>=tbDiasUteis[DATAi])*(ListaDatas<=tbDiasUteis[DATAf])*(DIA.DA.SEMANA(ListaDatas;...

Re: Calculo de dias uteis

 por babdallas ¦  24 Abr 2022 às 15:48 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Calculo de dias uteis ¦  Respostas: 9 ¦  Exibições: 480

Usei objeto tabela para facilitar. Considerei que não é Office 365, pois se fosse a complexidade diminuiria um pouco. TOTAL DIAS UTEIS AUSENCIAS =SOMARPRODUTO(--(MÊS(tbAusencias[DATA])=TE$2)) TOTAL DIAS UTEIS CAMPANHAS =SOMARPRODUTO((TRANSPOR(LIN(INDIRETO(DATA.VALOR(TT2&"/"&$TD$2)&...

Re: Calculo de dias uteis

 por babdallas ¦  21 Abr 2022 às 18:53 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Calculo de dias uteis ¦  Respostas: 9 ¦  Exibições: 480

Código: Selecionar todos
=DIATRABALHOTOTAL(AP2;AQ2;FERIADOS!$C$2:$C$18)

Re: Hierarquia de data em inglês

 por babdallas ¦  21 Abr 2022 às 18:50 ¦  Fórum: Linguagem DAX/Modelagem ¦  Tópico: Hierarquia de data em inglês ¦  Respostas: 1 ¦  Exibições: 282

Crie a dCalendario em linguagem M com os nomes das colunas em Português, desabilita a opção do Power BI de inteligência de dados temporais e depois você mesmo cria a sua hierarquia.
Se não souber, anexe um exemplo em pbix, por favor.

Re: Formatar blocos de numeros

 por babdallas ¦  19 Abr 2022 às 23:52 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formatar blocos de numeros ¦  Respostas: 3 ¦  Exibições: 125

Veja se a solução ajuda.

Re: Duvida Planilha

 por babdallas ¦  17 Abr 2022 às 16:48 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Duvida Planilha ¦  Respostas: 12 ¦  Exibições: 200

1) Selecionar os dados 2) Guia Inserir, Inserir uma Tabela Dinâmica. Escolha o local onde deseja colocar. 3) Selecionei a coluna de Data e, na guia contextual de configuração da tabela dinâmica, cliquei em agrupar e escolhi para agrupar por anos, meses e dias. 4) Coloquei ano, mês e dia nas linhas 5...

Re: Duvida Planilha

 por babdallas ¦  16 Abr 2022 às 21:26 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Duvida Planilha ¦  Respostas: 12 ¦  Exibições: 200

Seria a máxima por dia? Se for, fiz com tabela dinâmica.

Re: Somar anos meses e dias

 por babdallas ¦  15 Abr 2022 às 15:30 ¦  Fórum: Macros e VBA ¦  Tópico: Somar anos meses e dias ¦  Respostas: 4 ¦  Exibições: 114

Código: Selecionar todos
=DATADIF(SOMA(F2:F14);SOMA(H2:H14);"y")&" - ANOS           "&DATADIF(SOMA(F2:F14);SOMA(H2:H14);"YM")&" - MÊSES           "  &DATADIF(SOMA(F2:F14);SOMA(H2:H14);"MD")&" - DIAS           "

Re: Somar anos meses e dias

 por babdallas ¦  15 Abr 2022 às 14:09 ¦  Fórum: Macros e VBA ¦  Tópico: Somar anos meses e dias ¦  Respostas: 4 ¦  Exibições: 114

Arquivo está protegido com senha...

Re: Encontrar e contar as ocorrências.

 por babdallas ¦  15 Abr 2022 às 11:28 ¦  Fórum: Macros e VBA ¦  Tópico: Encontrar e contar as ocorrências. ¦  Respostas: 4 ¦  Exibições: 82

Código: Selecionar todos
=SEERRO(ÍNDICE(Tabela1[Texto1];AGREGAR(15;6;(LIN(Tabela1)-LIN(Tabela1[#Cabeçalhos]))/((Tabela1[Texto5]=$B$1)*($D$1=Tabela1[Texto7]));LINS(I$14:I14)));"")

Re: Função desaparece numa célula específica sempre que reabro o arquivo

 por babdallas ¦  15 Abr 2022 às 11:15 ¦  Fórum: Excel Básico ¦  Tópico: Função desaparece numa célula específica sempre que reabro o arquivo ¦  Respostas: 1 ¦  Exibições: 120

Anexa o arquivo para teste, por favor.

Re: Buscar valor em tabela

 por babdallas ¦  14 Abr 2022 às 19:59 ¦  Fórum: Tabelas Dinâmicas e Recursos Diversos ¦  Tópico: Buscar valor em tabela ¦  Respostas: 1 ¦  Exibições: 120

Veja se ajuda.

Código: Selecionar todos
=ÍNDICE($C$6:$G$38;CORRESP(1;1/($B$6:$B$38*10>=$C$1*10);0);CORRESP($C$2;C4:G4;0))

Re: [EDITADO] Criar nova tabela com cálculos agrupados da tabela original

 por babdallas ¦  14 Abr 2022 às 19:27 ¦  Fórum: Linguagem DAX/Modelagem ¦  Tópico: [EDITADO] Criar nova tabela com cálculos agrupados da tabela original ¦  Respostas: 11 ¦  Exibições: 355

@tatadantas , novamente peço que anexe um exemplo em pbix, por favor.

Re: [RESOLVIDO] Ajuda - Formatação no Excel

 por babdallas ¦  14 Abr 2022 às 16:06 ¦  Fórum: Fórmulas e Funções ¦  Tópico: [RESOLVIDO] Ajuda - Formatação no Excel ¦  Respostas: 6 ¦  Exibições: 120

Achei que não podia ter uma coluna adicional. Como pode, melhor usar a solução do @MarcilioLobao .

Re: [RESOLVIDO] Ajuda - Formatação no Excel

 por babdallas ¦  14 Abr 2022 às 15:58 ¦  Fórum: Fórmulas e Funções ¦  Tópico: [RESOLVIDO] Ajuda - Formatação no Excel ¦  Respostas: 6 ¦  Exibições: 120

O Excel é limitado a 15 dígitos e sua formatação precisa de mais de 15 dígitos. Criri um objeto tabela formatado como texto. Criei uma função no VBA para formatar o texto da forma que pediu, sendo acionado a cada vez que vc digitar e der enter. As macros utilizadas foram: Public Function FormataText...

Re: Melhorar código de macro gerada via gravador de macros

 por babdallas ¦  13 Abr 2022 às 16:06 ¦  Fórum: Macros e VBA ¦  Tópico: RESOLVIDO - Melhorar código de macro gerada via gravador de macros ¦  Respostas: 10 ¦  Exibições: 222

Private Sub CopyCalendario() Delete_CAL WsCAL.Range("M17:U24").Copy With WsT.Pictures.Paste(Link:=True) .Formula = "=CALENDARIO!$M$17:$U$24" With .ShapeRange .Name = "CMensal" .Fill.Visible = msoFalse .Line.Visible = msoFalse End With .Left = 450 .Top = 2.5 .Width = 18...

  • 1
  • 2
  • 3
  • 4
  • 5
  • 176
How to write a process management essay

While I didn't seek out tips for writing process m[…]

4 Tips to Offer Online Exams

Are you confused because of so many academic writi[…]

When writing an academic text, the bulk of the wor[…]

cách đây không lâu bạn c&[…]

Estou trabalhando com uma base de dados com KPI's […]

Olá Caso simples hoje Estou fazendo uma[…]

Baccarat là trò chơi dễ ăn tiền nhưn[…]