Tudo que estiver relacionado ao Excel básico, como somar, calcular média, colocar bordas, etc.
Por Borracha22 10 Jun 2019 às 15:51
Membro 1 Estrela
Mensagens: 50
Reputação: 0
#44589
Quero simplesmente filtrar as células da linha que mais se repete na ordem em que aparecem na tabela principal. Tabela anexa com exemplo abaixo:
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por FelipeMGarcia 10 Jun 2019 às 16:22
Excel Expert
Mensagens: 3605
Reputação: 1526
#44590
Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

Abs
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por Estevaoba 10 Jun 2019 às 19:22
Membro 4 Estrelas
Mensagens: 366
Reputação: 156
#44602
Uma opção sem uso de colunas auxiliares:

Código: Selecionar todosI2=ÍNDICE(A1:A89;CORRESP(MÁXIMO(CONT.SES($A$1:$A$89;$A$1:$A$89;$B$1:$B$89;$B$1:$B$89;$C$1:$C$89;$C$1:$C$89;$D$1:$D$89;$D$1:$D$89;$E$1:$E$89;$E$1:$E$89;$F$1:$F$89;$F$1:$F$89));CONT.SES($A$1:$A$89;$A$1:$A$89;$B$1:$B$89;$B$1:$B$89;$C$1:$C$89;$C$1:$C$89;$D$1:$D$89;$D$1:$D$89;$E$1:$E$89;$E$1:$E$89;$F$1:$F$89;$F$1:$F$89);0))


Fórmula matricial. Cole e confirme com Ctrl+Shift+Enter.
Copie para preencher os outros valores.

Ab.