Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
Avatar do usuário
Por elianesanjos 06 Jun 2019 às 16:09
Membro Novato
Mensagens: 4
Reputação: 0
#44513
Boa tarde!
Meu conhecimento em funções do excel é básico e preciso de ajuda com:

Em uma planilha tenho uma célula com o cabeçalho STATUS, aparecem vários tipos de situação do status e para cada situação eu tenho uma contagem no gráfico. Como faço para automatizar essa contagem?
Ex. se o status for X somar mais um na linha X do gráfico , se o status for A somar mais um na linha A do gráfico, etc..
Existe uma função para essa situação?
Obrigada.
Avatar do usuário
Por FelipeMGarcia 07 Jun 2019 às 09:27
Excel Expert
Mensagens: 3903
Reputação: 1688
#44524
Eliane, para facilitar anexa um modelo da sua planilha com o resultado desejado, para anexar, vá em + resposta, adicionar anexo.

Abs
Avatar do usuário
Por FelipeMGarcia 07 Jun 2019 às 12:19
Excel Expert
Mensagens: 3903
Reputação: 1688
#44528
Não veio o anexo....
Avatar do usuário
Por elianesanjos 10 Jun 2019 às 16:52
Membro Novato
Mensagens: 4
Reputação: 0
#44595
Olá Felipe boa tarde!

Fiz o procedimento de envio da planilha anexa 4 vezes.
Estou enviando novamente agora , veja se consegui visualizar.
Obrigada!
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por Estevaoba 10 Jun 2019 às 18:31
Membro 5 Estrelas
Mensagens: 465
Reputação: 211
#44601
Na aba gráfico, cole esta fórmula em D3:

=CONT.SE(Mapeamento_vagas!H2:$H$100;Gráfico!C3)

Copie para baixo até D8.

Mas no intervalo C3:C8, use os mesmos textos que estão na coluna H da aba Mapeamento_Vagas, por exemplo, em C5 substitua CANDIDATURA LINKEDIN por CANDIDAT. LINKEDIN.

Good luck!