Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
Por GustavoBarreto 04 Dez 2019 às 12:59
Membro Novato
Mensagens: 6
Reputação: 0
#50867
Prezados bom dia, gostaria da ajuda de vocês.

Possuo uma planilha para controlar as vendas e recebimentos de comissões. Na Aba "VENDAS" lanço todas as informações, quem vendeu, quando, quanto e etc.
Na aba "PREVISÃO DE RECEBIMENTO" eu controlo apenas o que eu preciso receber, seria o meu contas a receber.

São os mesmos dados que eu preencho na abas VENDAS porém muito mais resumido.

Eu queria uma fórmula onde assim que eu lanço a venda e automaticamente transfere os dados para a aba "PREVISÃO DE RECEBIMENTO", quanto eu recebo o dinheiro eu lanço na aba VENDAS a data do pagamento e o banco e automaticamente ele deve sair da aba previsão.

É muito importante que na aba de previsão eu possa filtrar e classificar por ordem além de somar o subtotal.

Alguém sabe como resolver isso?

Desde já agradeço
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por Estevaoba 04 Dez 2019 às 14:15
Membro 5 Estrelas
Mensagens: 554
Reputação: 265
#50871
Fórmula matricial. Cole em A3 e confirme com Ctrl+Shift+Enter.
Código: Selecionar todos=SEERRO(ÍNDICE(Vendas!$A$3:$AE$100;MENOR(SE(Vendas!$B$3:$B$100<>"";SE(Vendas!$U$3:$U$100=0;LIN(Vendas!$A$3:$A$100)-2));LIN($Z1));CORRESP(A$1;Vendas!$A$1:$AE$1;0));"")

Copie para preencher a tabela.

Good luck!