Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
Por Joanopolis 04 Dez 2019 às 11:27
Membro Novato
Mensagens: 7
Reputação: 0
#50864
Bom dia, à todos!

Há um tempo postei uma questão semelhante a essa, onde obtive grande ajuda do Estevão!
Tenho uma questão semelhante. Eu sinceramente não consigo montar essas lógicas no excel.
A lógica é:

SE A1 está entre (0 E 50%), escreve: "CONTINUE"
SE A1 está (IGUAL OU ACIMA DE 50%), escreve "CONCLUÍDO"
OU
SE A1 está entre (0 E -30%), escreve: "CUIDADO"
SE A1 está (IGUAL OU INFERIOR A -30%), escreve: "pare"


Obrigado à todos!! Abraço!
Avatar do usuário
Por Estevaoba 04 Dez 2019 às 13:02
Membro 5 Estrelas
Mensagens: 553
Reputação: 265
#50868
Código: Selecionar todos=SE(A1<-0,3;"PARE";SE(E(A1>=-0,3;A1<=0);"CUIDADO";SE(E(A1>0;A1<=0,5);"CONTINUE";"CONCLUÍDO")))


Good luck!