Utilize essa sessão para criar tópicos relacionados a tabelas dinâmicas, formatações condicionais, subtotais, filtros, etc
Por Douglas1971MZ 15 Mai 2019 às 17:09
Membro Novato
Mensagens: 2
Reputação: 0
#43884
Planilha problema.xlsx


Estou montando uma palhinha com os dados de aplicações de fetilizantes. Como o volume de dados é muito grande em alguns dias chega ocorrer 10 operações diferentes. Eu utilizei a seguinte formula =SE(CONT.SE($C$2:C2;C2)>1;0;1) para contar somente uma vez cada data. Ele verifica N° do dia, e se não tem nenhuma aplicação ele considera um. Quando ele identifica que em alguma aplicação anterior apresente o mesmo N° do dia ele considera 0. Assim no final eu posso somar todos os "1" e ver o total de dias que foi realizada alguma aplicação.

Entretanto quando eu realizo a segmentação dos dados ele continua considerando os dados que não estão visíveis. A soma do total continua sendo a mesma que antes.

Gostaria de que quando eu realiza-se a segmentação de dados ele considerasse apenas os dados visíveis.
Apenas usuários registrados podem ver ou baixar anexos.
Por babdallas 15 Mai 2019 às 17:44
Membro 5 Estrelas
Mensagens: 1749
Reputação: 778
#43887
Apenas inseri a linha de total na tabela, funcionalidade nativa do próprio objeto Tabela. Espero que atenda o que deseja.
Apenas usuários registrados podem ver ou baixar anexos.
Por Douglas1971MZ 15 Mai 2019 às 19:03
Membro Novato
Mensagens: 2
Reputação: 0
#43893
O problema ainda não foi resolvido, pois o intervalo da seleção se altere para a seleção da segmentação. No que você fez ele até somou separado mas continua sem alterar a seleção dos dados. Mas obrigado pela ajuda
Por babdallas 16 Mai 2019 às 11:14
Membro 5 Estrelas
Mensagens: 1749
Reputação: 778
#43905
Não entendi o resultado que você deseja. Mostre manualmente o resultado que você deseja para esclarecer.