Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por deborahrocha
#60557
Olá Pessoal,

Estou precisando fazer uma comparação no Excel e verificar se um funcionário fez o teste inicio e o teste final da sua jornada.

As colunas analisadas seriam da Data (pra verificar se no dia ele fez os dois testes) e a Coluna Jornada (que mostra se a jornada é inicio ou final).

Não consigo fazer essa comparação apenas com a formula SE
Alguém saberia me dizer como fazer ?

Coloquei a imagem dos dados. E anexei o arquivo.
Imagem
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por Deciog
#60566
Por osvaldomp
#60570
Experimente a fórmula abaixo em E2 e arraste para baixo.
Código: Selecionar todos
=SE(SOMARPRODUTO((INT(A$2:A$5262)=INT(A2))*(C$2:C$5262=C2)*(D$2:D$5262="Início"))+SOMARPRODUTO((INT(A$2:A$5262)=INT(A2))*(C$2:C$5262=C2)*(D$2:D$5262="Final"))<2;"não";"sim")
deborahrocha agradeceu por isso

Coloque o número 1 em A1 e em A2 cole uma c[…]

Boa noite. Sou novo no VBA, veja se resolve o seu […]

Top, asism ficou bem melhor, Muito Obrigado

Erro em tempo de Execução...

Bom dia amigos, neste código abaixo esta da[…]

Boa tarde. Segue uma opção. At&ea[…]

Leitura de planilha fechada

Consegui explicar :) :shock: :?: :?: N&at[…]

Bom-dia! Numa pasta do servidor [ D:\Server\BemVi[…]

Enviando email outlook

Boa tarde! Estou usando o codigo abaixo e esta fun[…]