Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
Por jmarcelosp 28 Nov 2019 às 17:40
Membro 1 Estrela
Mensagens: 31
Reputação: 1
#50721
Olá

Preciso melhora a formula das datas do controle de parcelas conforme a coluna do mês, ou seja não gerar calculo da parcela se a data da nota fiscal for inferior da data do mês ou superior, e para de calcular quando informo a data da baixa.

Grato
Apenas usuários registrados podem ver ou baixar anexos.
Por osvaldomp 28 Nov 2019 às 22:09
Membro 5 Estrelas
Mensagens: 1432
Reputação: 709
#50726
jmarcelosp escreveu:...não gerar calculo da parcela se a data da nota fiscal for inferior da data do mês
Me parece que você quis dizer superior ... é isso?


No final da fórmula deixei Nn pois não entendi que cálculo você quer fazer :?:
Arraste para a direita e para baixo.
Código: Selecionar todos=SE(OU(FIMMÊS(O$3;0)<$H5;E($I5<>"";FIMMÊS(O$3;0)>=$I5));"";$N5)
Por jmarcelosp 29 Nov 2019 às 11:42
Membro 1 Estrela
Mensagens: 31
Reputação: 1
#50732
A formula ficou perfeito. Dai tenho outra necessidade.

Dentro da mesma planilha me informe quanto falta baixar de parcelamento, que no caso faça a conta quanto falta até uma data pré determinada.

Exemplo:

Na coluna E01 informo a data.

Na linhas onde tem a parcela me informe o valor a baixar até mês informado na célula E
Por jmarcelosp 29 Nov 2019 às 11:43
Membro 1 Estrela
Mensagens: 31
Reputação: 1
#50733
Adicionei a formula cria, ficou show, agora estou subido a planilha de novo com outra necessidade.

A formula ficou perfeito. Dai tenho outra necessidade.

Dentro da mesma planilha me informe quanto falta baixar de parcelamento, que no caso faça a conta quanto falta até uma data pré determinada.

Exemplo:

Na columa E01 informo a data.

Na linhas onde tem a parcela me informe o valor a baixar até mês informado na celula E
Apenas usuários registrados podem ver ou baixar anexos.
Por osvaldomp 29 Nov 2019 às 12:01
Membro 5 Estrelas
Mensagens: 1432
Reputação: 709
#50734
Não entendi o que você quer.

Na sua planilha coloque o resultado esperado em cada caso, informe em qual coluna estão os resultados e explique como obteve cada resultado.
Por jmarcelosp 29 Nov 2019 às 12:48
Membro 1 Estrela
Mensagens: 31
Reputação: 1
#50736
A tomada de crédito é divido em 48 parcelas.
Todo mês tomo crédito conforme as colunas do mês, o que desejo, que assim que eu colocar uma data, ele calcule qual é o valor que ainda falta apropriar com base na data que eu estipulo na célula E3.
Poderia soma em toda linha e subtrair da célula do valor original, mas como são 48 parcelas, eu teria de corrigir a formula todo mês.
Segue nova planilha com mais detalhes e exemplos
Apenas usuários registrados podem ver ou baixar anexos.
Por osvaldomp 30 Nov 2019 às 17:32
Membro 5 Estrelas
Mensagens: 1432
Reputação: 709
#50767
Veja se atende.

Código: Selecionar todos=M5-SOMA(DESLOC(A5;;14;;CORRESP(E$1;$3:$3;1)-14))