Tudo que estiver relacionado ao Excel básico, como somar, calcular média, colocar bordas, etc.
Avatar do usuário
Por Jimmy 08 Jan 2019 às 23:18
Membro 4 Estrelas
Mensagens: 392
Reputação: 254
#39913
Olá,

Estou tendo dificuldades em descobrir como faço para exibir uma figura diretamente no tópico deste fórum, e não em link.

Como exemplo, cito os posts abaixo:
http://gurudoexcel.com/forum/viewtopic.php?f=9&t=3847&19120#19120
http://gurudoexcel.com/forum/viewtopic.php?f=12&t=8542&p=39762#p39762
http://gurudoexcel.com/forum/viewtopic.php?f=12&t=8542&p=39764#p39764

Outro problema, mas talvez relacionado, é que quando estou respondendo um tópico, e clico no ícone de ENVIAR IMAGEM, abre-se outra tela do fórum com a informação:
S3::putBucket(gurudoexcel-forum): [NotSignedUp] Your account is not signed up for the S3 service. You must sign up before you can use S3. :shock:

Qual é o procedimento para mostras as figuras como fizeram os autores das 3 mensagens linkadas acima, diretamente dentro da resposta?

Obrigado,

Jimmy San Juan
Avatar do usuário
Por luizhalmeida 09 Jan 2019 às 09:25
Membro 1 Estrela
Mensagens: 89
Reputação: 8
#39921
Bom dia Jimmy,

Espero conseguir te ajudar nessa...

1. Hospede sua imagem em algum site (Tinypic, por exemplo)
2. Copie a URL da imagem hospedada (exemplo: http://gurudoexcel.com/forum/images/flatboots_style_mod/logo/logo.png . PS.: Tem que aparecer a extensão da imagem... jpg, png...
3. Use as tags a seguir com a URL entre elas ;)

Código: Selecionar todos[img]     [/img]


Código: Selecionar todos[img]http://gurudoexcel.com/forum/images/flatboots_style_mod/logo/logo.png[/img]

Exemplo:


Imagem

Espero ter ajudado =D


Dica: Eu uso o Lightshot ( https://app.prntscr.com/pt-br/index.html )para tirar prints e com ele já recorto a imagem, faço as anotações, flechas e posso salvar em imagem ou hospedar na nuvem (mas verifiquei que hospedar na nuvem não gera o URL que você precisa). Então tire os prints, recorte, salve em uma pasta... hospede em algum site como o https://imgbb.com/. Pegue o URL das imagens e coloque entre as tags [*img] e [*/img] (sem asterisco)
Avatar do usuário
Por Jimmy 09 Jan 2019 às 10:17
Membro 4 Estrelas
Mensagens: 392
Reputação: 254
#39926
Bom dia Luiz,

Obrigado pela ajuda.

Não conhecia a tag [img]. Vou testar.

No seu post http://gurudoexcel.com/forum/viewtopic.php?f=12&t=8517&p=39705#p39705
porque a imagem apareceu como link e não foi mostrada? Será que usou [url] no lugar de [img]?
Avatar do usuário
Por luizhalmeida 09 Jan 2019 às 10:22
Membro 1 Estrela
Mensagens: 89
Reputação: 8
#39928
Jimmy,

Faça o teste e nos dê retorno. Inclusive mencione qual site você achou melhor para armazenar as imagens... Isso pode auxiliar outros usuários também ;) Você pode usar esse Tópico para fazer testes, se quiser.

Exatamente! Fui usado URL naquele caso... Aquele link é gerado pelo lightshot que mencionei anteriormente, e como não sabia se seria gerado hiperlink, adicionei a tag URL (mas depois vi que não precisa rsrs).

Aguardo seu retorno!

Abraços.
Avatar do usuário
Por Jimmy 09 Jan 2019 às 11:13
Membro 4 Estrelas
Mensagens: 392
Reputação: 254
#39931
Teste JPG
Imagem

Teste PNG
Imagem

Esta será apagada
Imagem

No preview não deu certo. Vamos ver após postar mesmo.


NADA!!

Luiz, acho que o problema é com meu PC mesmo, por isso eu recebo uma mensagem aparentemente de erro, quando aciono o ícone de Imagem. Eu Uso o Windows 7 Light

Vou tentar em outro PC com Win 8 e te aviso.
Avatar do usuário
Por luizhalmeida 09 Jan 2019 às 11:38
Membro 1 Estrela
Mensagens: 89
Reputação: 8
#39933
Jimmy,

Não creio que o problema esteja no seu PC...

Esqueça o botão "Enviar Imagem".

Apenas digite [*img] abcdefghij.jpg [*/img] (sem os asteriscos).

O meu aconteceu o mesmo erro do seu quando colei o link da imagem e esqueci da extensão .png.

Tente colocar isso no seu post:
Apenas copie e cole como texto normal
Código: Selecionar todos[img]http://gurudoexcel.com/forum/images/flatboots_style_mod/logo/logo.png[/img]


Sem a tag code

Abraços.
Avatar do usuário
Por Jimmy 09 Jan 2019 às 12:04
Membro 4 Estrelas
Mensagens: 392
Reputação: 254
#39936
Luiz, para o logo deste site funciona. O que não funcionou foi do Lightshot.

Eu coloquei as figuras lá, cliquei no botão COPIAR LINK e colei o link aqui entre tags [*img][*/img]
Avatar do usuário
Por luizhalmeida 09 Jan 2019 às 12:25
Membro 1 Estrela
Mensagens: 89
Reputação: 8
#39941
Jimmy,

Pois é, eu também tinha feito este testee notei que as imagens hospedadas lá no lightshot ficam sem a extensão .png .jpg...
Dessa forma sugiro que você utilize sim o lightshot para tirar os prints, mas não mane para a nuvem, salve no seu pc todas as imagens que vai utilizar para publicar no tópico, hospede em algum site e então use as tags img e /img.

Faça um teste com o Snaggy
https://snag.gy/

Alt + PrtScn

Ctrl + V na página do site

Lá você tem a opção de cortar as imagens como preferir e já pega a URL

Teste:
Imagem

Dica: não esqueça de clicar no "tique" de ok e em seguida no "disquete" para salvar suas alterações após recortar a imagem, só assim ele atualiza a URL
Avatar do usuário
Por Jimmy 13 Jan 2019 às 00:10
Membro 4 Estrelas
Mensagens: 392
Reputação: 254
#40083
Funcionou!!!

Valeu Luiz!