Utilize essa sessão para postar e solucionar desafios de Excel, matemáticos, lógicos, etc...
Avatar do usuário
Por JairJunior2 29 Ago 2019 às 13:16
Membro 1 Estrela
Mensagens: 31
Reputação: 3
#47497
Bom dia!

Estou precisando de somar valores de uma matriz com dois critérios nas linhas e um nas colunas, poderiam me ajudar?
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por FelipeMGarcia 29 Ago 2019 às 13:26
Excel Expert
Mensagens: 3852
Reputação: 1659
#47498
Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

=SOMARPRODUTO($C$4:$N$16*($C$3:$N$3=$D$18)*($A$4:$A$16=$D$19)*($B$4:$B$16=$D$20))

Abs
Avatar do usuário
Por JairJunior2 29 Ago 2019 às 13:36
Membro 1 Estrela
Mensagens: 31
Reputação: 3
#47500
FelipeMGarcia escreveu:Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

=SOMARPRODUTO($C$4:$N$16*($C$3:$N$3=$D$18)*($A$4:$A$16=$D$19)*($B$4:$B$16=$D$20))

Abs


Obrigado Felipe, Isso mesmo que precisava!!! :D