Utilize essa sessão para postar e solucionar desafios de Excel, matemáticos, lógicos, etc...
Por GENECI 20 Jun 2019 às 17:05
Membro 3 Estrelas
Mensagens: 223
Reputação: 3
#44939
Boa tarde!

Na célula A1, tenho a palavra: CONTABILIDADE
Na célula A2, por favor elaborar uma fórmula, que substitua por espaço simultâneamente as letras OTBID

Esse é o resultado que a fórmula deverá retornar, na célula A2: C N A L A E

Grato - Geneci
Por Dgooh 20 Jun 2019 às 17:12
Membro Novato
Mensagens: 4
Reputação: 0
#44940
Amigo, boa tarde!

Precisa de algo complexo para a solução do seu caso ?

Ao meu ver, pode usar a formula SE, se não for caso de complexidade.

Ficaria de tal forma: '=SE(A1="CONTABILIDADE";"C N A L A E";)

(Se 'Célula A1' for igual a 'CONTABILIDADE', me retorna a 'C N A L A E', caso contrário, não faz nada).

Abraços.
Por GENECI 20 Jun 2019 às 18:13
Membro 3 Estrelas
Mensagens: 223
Reputação: 3
#44942
Boa tarde! Dgooh

Muito obrigado pelo retorno.

A necessidade de alterar a quantidade de letras varia, como também a palavra, daí a necessidade de uma fórmula nessa condição.

Grato - Geneci.
Por babdallas 21 Jun 2019 às 05:42
Membro 5 Estrelas
Mensagens: 2117
Reputação: 934
#44948
Veja se é o que deseja.
Apenas usuários registrados podem ver ou baixar anexos.
Por GENECI 21 Jun 2019 às 14:33
Membro 3 Estrelas
Mensagens: 223
Reputação: 3
#44968
Boa tarde! babdallas

Muito obrigado pela fórmula.

Baixei a planilha, na célula A2 a fórmula matricial retorna o seguinte resultado: =NOME?

Por favor, pode verificar o que aconteceu?

Grato - Geneci.
Por babdallas 23 Jun 2019 às 08:19
Membro 5 Estrelas
Mensagens: 2117
Reputação: 934
#44996
Tentou com Ctr+Shift+Enter?

Tente novamente com este anexo.
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por Deciog 23 Jun 2019 às 11:02
Membro 5 Estrelas
Mensagens: 1277
Reputação: 646
#45001
GENECI, Bom Dia

Com ajuda da solução do colega babdallas, eu pedi ajuda para os universitários e acharam uma solução avançada

Confere se é desta forma que desejas

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio
Apenas usuários registrados podem ver ou baixar anexos.
Por GENECI 23 Jun 2019 às 15:32
Membro 3 Estrelas
Mensagens: 223
Reputação: 3
#45020
GENECI escreveu:Boa tarde! babdallas

Muito obrigado pela fórmula.

Baixei a planilha, na célula A2 a fórmula matricial retorna o seguinte resultado: =NOME?

Por favor, pode verificar o que aconteceu?

Grato - Geneci.


babdallas escreveu:Tentou com Ctr+Shift+Enter?


Tente novamente com este anexo.




Boa tarde!

Funcionou como esperado.

Muito obrigado.
Por GENECI 23 Jun 2019 às 15:35
Membro 3 Estrelas
Mensagens: 223
Reputação: 3
#45021
Deciog escreveu:GENECI, Bom Dia

Com ajuda da solução do colega babdallas, eu pedi ajuda para os universitários e acharam uma solução avançada

Confere se é desta forma que desejas

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio


Boa tarde! Deciog

Os universitários sempre nos surpreendem.
Funcionou como esperado.

Muito obrigado.