Página 1 de 1

SE + Cont.SE - Problemas na Seleção de dados

MensagemEnviado: 15 Mai 2019 às 17:09
por Douglas1971MZ
Planilha problema.xlsx


Estou montando uma palhinha com os dados de aplicações de fetilizantes. Como o volume de dados é muito grande em alguns dias chega ocorrer 10 operações diferentes. Eu utilizei a seguinte formula =SE(CONT.SE($C$2:C2;C2)>1;0;1) para contar somente uma vez cada data. Ele verifica N° do dia, e se não tem nenhuma aplicação ele considera um. Quando ele identifica que em alguma aplicação anterior apresente o mesmo N° do dia ele considera 0. Assim no final eu posso somar todos os "1" e ver o total de dias que foi realizada alguma aplicação.

Entretanto quando eu realizo a segmentação dos dados ele continua considerando os dados que não estão visíveis. A soma do total continua sendo a mesma que antes.

Gostaria de que quando eu realiza-se a segmentação de dados ele considerasse apenas os dados visíveis.

Re: SE + Cont.SE - Problemas na Seleção de dados

MensagemEnviado: 15 Mai 2019 às 17:44
por babdallas
Apenas inseri a linha de total na tabela, funcionalidade nativa do próprio objeto Tabela. Espero que atenda o que deseja.

SE + Cont.SE - Problemas na Seleção de dados

MensagemEnviado: 15 Mai 2019 às 19:03
por Douglas1971MZ
O problema ainda não foi resolvido, pois o intervalo da seleção se altere para a seleção da segmentação. No que você fez ele até somou separado mas continua sem alterar a seleção dos dados. Mas obrigado pela ajuda

Re: SE + Cont.SE - Problemas na Seleção de dados

MensagemEnviado: 16 Mai 2019 às 11:14
por babdallas
Não entendi o resultado que você deseja. Mostre manualmente o resultado que você deseja para esclarecer.